Jump to content


Screen Whiteout On Start Up For Ufo Defense


6 replies to this topic

#1 Guest_Opticon_*

Guest_Opticon_*
  • Guests

Posted 11 November 2002 - 08:47 PM

I recently got UFO defense, and after using xcom1fix the graphics and sound work, but the mouse is frozen and the screen completely whites out after about 20 sec.
I'm using XP w/ a P4 and a LSD flatscreen monitor (I thought I saw something mentioned in another post about flatscreens, is this somehow important?)

Any Ideas? Thanks in advance! :D

#2 Guest_micahdg@xcomufo.com_*

Guest_micahdg@xcomufo.com_*
  • Guests

Posted 12 November 2002 - 01:25 AM

Two people posting with the same problem on the same day... hm... here's a copy of the post I made on the other topic:

You're right that it hasn't been discussed in the forums, but I have received half a dozen emails regarding this problem. It probably originates in your LCD monitor. A few people have been able to tweak some kind of settings related to the LCD screen that enable it to display 320x240 VGA that xcom uses, while others gave up and pulled out an old CRT monitor. I don't know if the settings are software or hardware (the buttons on the monitor?) cause I've never played with an LCD monitor. If you're able to get your LCD to display the game, please let me know what you changed so I can tell others.

Your problem, since it's not exactly the same as the other one, may not be in the LCD, but that sound't like such an unusual bug (and you can still hear sound) that I would attribute the problem to the LCD. Good luck

-Micah

#3 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 12 November 2002 - 02:08 AM

I fixed it! :idea: :alienlol:

I found something that worked in an obscure troubleshooter in windows help.

Turns out I needed to override the DirectDraw refresh rate using the windows dxdiag program. I set it manually to my monitor's current refresh rate.

Thanks for the help

*goes off to shoot aliens* :uzzi:

#4 Guest_micahdg@xcomufo.com_*

Guest_micahdg@xcomufo.com_*
  • Guests

Posted 12 November 2002 - 01:52 PM

Good job! I'm going to copy your solution and give it to others. Thanks

#5 Guest_micahdg@xcomufo.com_*

Guest_micahdg@xcomufo.com_*
  • Guests

Posted 13 November 2002 - 09:03 PM

I fixed it!

I found something that worked in an obscure troubleshooter in windows help.

Turns out I needed to override the DirectDraw refresh rate using the windows dxdiag program.  I set it manually to my monitor's current refresh rate.

Thanks for the help

Can you tell me what refresh rate you set your computer to?

#6 Guest_Opticon_*

Guest_Opticon_*
  • Guests

Posted 14 November 2002 - 12:50 AM

The troubleshooter said a setting of 60 for the overide would work for most monitors, my monitor is also refreshing at 60 Hertz. It's a Samsung SyncMaster 151v.

#7 Guest_micahdg@xcomufo.com_*

Guest_micahdg@xcomufo.com_*
  • Guests

Posted 14 November 2002 - 01:55 AM

Thank you for the information. I appreciate the reply. I needed the frequency for a bug fix faq I'm making.



Reply to this topic