Jump to content


Photo

C# Express Edition


3 replies to this topic

#1 jello

jello

    Squaddie

  • Forum Members
  • PipPip
  • 1 posts

Posted 25 September 2008 - 07:59 PM

I did download and install C# express edition, but xna still tells me that I need to install it. what's going on?

#2 rversaw

rversaw

    Squaddie

  • Xenocide Recruit
  • 7 posts

Posted 26 September 2008 - 12:33 AM

I am guessing you installed Visual C# Express Edition 2008. You need 2005 if you want to use any versions of XNA before 3 (we use 1.0 Refresh).
http://www.microsoft...ad/default.aspx

Edited by rversaw, 26 September 2008 - 12:34 AM.


#3 Guest_w-wallace_*

Guest_w-wallace_*
  • Guests

Posted 06 October 2008 - 04:28 AM

i got the same problem.

i installed Microsoft Visual C# 2005 Express Edition and it tells me:

"Microsoft XNA GAme Studio Express 1.0 Refresh requires Visual C# 2005 Express Ediion SP1. Install the required application ...."

#4 SupSuper

SupSuper

    Programming Department

  • Xenocide Programming Department
  • 2,418 posts

Posted 06 October 2008 - 04:57 AM

You need to install Service Pack 1 after installing Visual C# 2005 Express.

too bad, now you will never know the ancient secrets of supsupers long gone avatar ;)

Posted Image




Reply to this topic