Jump to content


Photo

Muting The Sound..


4 replies to this topic

#1 incutonez

incutonez

    Rookie

  • New Forum Members
  • Pip
  • 0 posts

Posted 12 September 2008 - 10:56 PM

Hi all, I was wondering if there's a way to mute the sound fx/music in the game. I only want to do this because I am playing music on my computer.. so I'm not going to mute my wav. I have the CE cd and I don't see a setup file that can just have no sound like the older X-Com disc has. Any help would be great, thanks!

#2 uncy

uncy

    Sergeant

  • Forum Members
  • PipPipPip
  • 88 posts

Posted 13 September 2008 - 02:39 AM

I guess you can just turn off the Midi Sync in your speaker's options. Since music comes from midi files... Good luck ;)
---------------------------------------------------
Uncy

#3 incutonez

incutonez

    Rookie

  • New Forum Members
  • Pip
  • 0 posts

Posted 13 September 2008 - 12:54 PM

I guess you can just turn off the Midi Sync in your speaker's options. Since music comes from midi files... Good luck ;)


Nah, that didn't do it, but good suggestion!

Edited by incutonez, 13 September 2008 - 12:55 PM.


#4 TPsElBandito

TPsElBandito

    Rookie

  • New Forum Members
  • Pip
  • 0 posts

Posted 28 February 2010 - 08:49 PM

I guess you can just turn off the Midi Sync in your speaker's options. Since music comes from midi files... Good luck ;)


Nah, that didn't do it, but good suggestion!


You should try going into your SOUND folder and altering the file name. Changing "GMGEO1" to "GMGEO1z" and "GMGEO2" to "GMGEO2z" will stop the music in GeoScape mode. There are more sounds files to alter, like air combat and Tac Map music, but you'll still have gun shots, screams, and doors to listen to. that's how i play it.

#5 SaintD

SaintD

    Captain

  • Xenocide Recruit
  • 195 posts

Posted 22 October 2010 - 03:29 PM

Xcomgold + Sebs loader work on Win7 which allows per application muting in the sound mixer. Pretty nice really. I disabled the music as above and turned the sound effects way, way done. The button noise is really loud otherwise.



Reply to this topic