Jump to content


Photo

Dotxsi Xchange Testing


  • This topic is locked This topic is locked
13 replies to this topic

#1 Vaaish

Vaaish

    Artwork Department

  • Xenocide Inactive
  • 1,625 posts

Posted 24 January 2005 - 09:06 AM

Ok, for those of you who don't regularly check the issue tracker, here are the links to these. We need to get them tested ASAP. The sooner we have a standard format the easier it's going to be to send models back and forth.

http://bugs.projectx...g.php?bug_id=91
http://bugs.projectx...g.php?bug_id=93
http://bugs.projectx...g.php?bug_id=92

#2 mikker

mikker

    Artwork Department

  • Xenocide Artwork Department
  • 2,211 posts

Posted 24 January 2005 - 09:17 AM

i have problems with my 3dmax as it can't use plugins for some odd reason.

I can export and import with the milkshape one without any problems.

Some people say that dreams are a portal to the subconscious. If that is so, I am a very disturbed person.

the truth about scientology

#3 rincewind

rincewind

    Programming Department

  • Xenocide Programming Department
  • 541 posts

Posted 24 January 2005 - 12:48 PM

Could you all test if skeleton-based animations export correctly too? Because this is where exporters usually have their week spots.

Rincewind
Posted Image

I love boost!!! The next best thing since the invention of C++.

#4 guyver6

guyver6

    Captain

  • Xenocide Programming Department
  • 599 posts

Posted 01 February 2005 - 07:33 AM

If someone didn't noticed it yet, there's nice dotXSI viewer available for free from Softimage.

You can grab it here.

Guyver
Posted Image
Sourceforge: guyver6
LinkedIn: Andrzej Haczewski
"A good business idea, they say, can be explained in one sentence. Similarly, each program entity should have one clear purpose."

Join #xenocide at irc.freenode.net.

#5 Shinzon

Shinzon

    Artwork Department

  • Xenocide Artwork Department
  • 265 posts

Posted 03 February 2005 - 03:00 PM

my 3ds max says unable to start up this plugin...

#6 red knight

red knight

    Xenocide Project Leader

  • Xenocide Inactive
  • 3,310 posts

Posted 03 February 2005 - 07:23 PM

What version??

Greetings
Red Knight
Sourceforge Nick: flois - Federico Andres Lois
Visit my blog at: flois.blogspot.com

Posted Image

Pookie cover me, I am going in.

#7 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 05 February 2005 - 05:00 AM

I think he uses max6
I'm using max5, and every time I start it up after copying that max dotxsi exporter file (40906820.dle) to the stdplugins folder I keep getting an error message, that that file could not be initialised. Is there something else I need to do?
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#8 red knight

red knight

    Xenocide Project Leader

  • Xenocide Inactive
  • 3,310 posts

Posted 05 February 2005 - 09:43 AM

I didnt find any requirement... Try to look it up for yourself in the SoftImage site and see if there is something else.

Greetings
Red Knight
Sourceforge Nick: flois - Federico Andres Lois
Visit my blog at: flois.blogspot.com

Posted Image

Pookie cover me, I am going in.

#9 Shinzon

Shinzon

    Artwork Department

  • Xenocide Artwork Department
  • 265 posts

Posted 05 February 2005 - 10:55 AM

Im using 3dsmax 5...

everytime i start it up it says cannot initilize that file.... most strange...

#10 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 05 February 2005 - 12:21 PM

Im using 3dsmax 5...

everytime i start it up it says cannot initilize that file.... most strange...

<{POST_SNAPBACK}>

Oh, someone else must be using 6 then, I thought you were :blush1:
But that's exactly what I get too, a quick glance over that site has learned me zilch, so I'll have to go a bit more in depth there.
Didn't Mikker also have problems with that? I think in the placeholder bug issue he mentioned he had to use milkshape to export to dotXSI?
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#11 Shinzon

Shinzon

    Artwork Department

  • Xenocide Artwork Department
  • 265 posts

Posted 05 February 2005 - 06:39 PM

i belive he said that his max couldnt use plugins at all or something like that...

Edited by Shinzon, 05 February 2005 - 06:40 PM.


#12 mikker

mikker

    Artwork Department

  • Xenocide Artwork Department
  • 2,211 posts

Posted 07 February 2005 - 01:37 PM

I'm using max 5 too, and no it doesn't work for me either. It can't initilize.

Maybe these plugins are for version 6+ only?

:hammer:

Some people say that dreams are a portal to the subconscious. If that is so, I am a very disturbed person.

the truth about scientology

#13 Vaaish

Vaaish

    Artwork Department

  • Xenocide Inactive
  • 1,625 posts

Posted 07 February 2005 - 01:56 PM

when you download check for a n earlier version you can use.

http://sourceforge.n...ackage_id=32639

they have versions of the plugin for earlier version of max listed here

Edited by Vaaish, 07 February 2005 - 01:58 PM.


#14 Vaaish

Vaaish

    Artwork Department

  • Xenocide Inactive
  • 1,625 posts

Posted 22 April 2005 - 07:42 AM

Testing concluded, topic closed.