Jump to content


Photo

Newbie With A Problem


  • Please log in to reply
5 replies to this topic

#1 Ollie

Ollie

    Squaddie

  • Forum Members
  • PipPip
  • 2 posts

Posted 05 March 2007 - 04:06 PM

Hi,
I've just strarted exploring UFO2000. It looks likely to provide hours of fun. Nice work.
I haven't managed to get it to run properly though.
When loading I get this message.
When I play there's no sound (unsurprising given the above message).
Most anoyingly, when I click on "inventory" the program crashes and I get this message.

Any help would be much appreciated.
Seeya,
Ollie

Edited by Ollie, 05 March 2007 - 04:10 PM.


#2 Jezulkim

Jezulkim

    Captain

  • Forum Members
  • PipPipPipPip
  • 194 posts

Posted 06 March 2007 - 07:26 AM

I don't know the second error message, but the first one is caused because you don't have the original xcom game installed. Or you have it in a wrong place, not in the "XCOM" folder inside ufo2000 folder.

EDIT: about the second error, I think you can get rid of it by installing xcom

Edited by Jezulkim, 06 March 2007 - 07:27 AM.

That's my team in my avatar!

#3 Ollie

Ollie

    Squaddie

  • Forum Members
  • PipPip
  • 2 posts

Posted 07 March 2007 - 05:38 AM

Thanks Jezulkim,
I don't have a copy of Xcom. I got the impression that the latest version of UFO2000 didn't require it. Am I wrong about that?

#4 Serge

Serge

    Project Leader: UFO 2000

  • Xenocide Programming Department
  • 785 posts

Posted 07 March 2007 - 07:23 AM

Try version 0.7.1062. If older version does not break, it would mean that the problem was introduced in the latest version and will have to be fixed.
ufo2000 development team
http://ufo2000.sourceforge.net

#5 Azazel_Pl

Azazel_Pl

    Squaddie

  • New Forum Members
  • PipPip
  • 1 posts

Posted 17 October 2007 - 12:11 PM

The name of the topic seems to fit perfectly so here I go

From the beginning ... I played Ufo2000 some time ago (only in hotseat) and I had all the weapons that were In x-com rifles pistols etc I whanted to try some multi so I downloaded x-com and tftd installed the 2000 and whanted to refresh my memory by playing hot seat but all the weapons that are origynally asigned to the characters have a red background and I can't youse any of them on anyone ...

+ I don't have any of the original x-come weapons on the list ? were they deleted? can anyone help ?

A screenshot of the weapons that I can asign :
http://kolos.math.un...g/plemiona2.bmp



If my grama is bad feel free to show the mistake's :)

#6 Jezulkim

Jezulkim

    Captain

  • Forum Members
  • PipPipPipPip
  • 194 posts

Posted 18 October 2007 - 02:22 AM

Try the to change the weapon set with F5 ^_^
You should get a list and I think the xcom weapon set is named "Original Xcom"
That's my team in my avatar!