Jump to content


Photo

Server Down?


  • Please log in to reply
7 replies to this topic

#1 Dreadnought

Dreadnought

    Sergeant

  • Forum Members
  • PipPipPip
  • 33 posts

Posted 23 October 2006 - 11:26 AM

me and some friends cannot connect to ufo2000.xcomufo.com... our network routing has problems or the server is down?

Tnx.

Edited by Dreadnought, 23 October 2006 - 11:27 AM.


#2 DDR Khat

DDR Khat

    Squaddie

  • Forum Members
  • PipPip
  • 1 posts

Posted 23 October 2006 - 01:20 PM

Oh so I wasn't just having issues with firewalls or something... cause im not getting to connect either. I've only just come across this but I played the good olde UFO: Enemy Unknown . Man. Good times

Edited by DDR Khat, 23 October 2006 - 05:45 PM.


#3 vozice_09

vozice_09

    Sergeant

  • Forum Members
  • PipPipPip
  • 21 posts

Posted 24 October 2006 - 01:26 AM

me and some friends cannot connect to ufo2000.xcomufo.com... our network routing has problems or the server is down?

Tnx.


hm I have problems too... from my pc is server inaccessible

#4 Guest_Azrael_*

Guest_Azrael_*
  • Guests

Posted 24 October 2006 - 06:39 AM

Is it inaccessible now?

#5 Dreadnought

Dreadnought

    Sergeant

  • Forum Members
  • PipPipPip
  • 33 posts

Posted 24 October 2006 - 12:00 PM

Is it inaccessible now?

ufo2000.xcomufo.com
failed to connect :/

#6 Guest_Azrael_*

Guest_Azrael_*
  • Guests

Posted 24 October 2006 - 01:37 PM

No clue then, could be related to the frequent crashes our server has suffered.

#7 Serge

Serge

    Project Leader: UFO 2000

  • Xenocide Programming Department
  • 785 posts

Posted 24 October 2006 - 03:18 PM

Everything should be fixed now, game server was started again. Looks like the system was just rebooted which should have been expected sooner or later after a very impressive uptime, as it was running for several months without any problems :).
ufo2000 development team
http://ufo2000.sourceforge.net

#8 Dreadnought

Dreadnought

    Sergeant

  • Forum Members
  • PipPipPip
  • 33 posts

Posted 24 October 2006 - 04:14 PM

Everything should be fixed now, game server was started again. Looks like the system was just rebooted which should have been expected sooner or later after a very impressive uptime, as it was running for several months without any problems :).


thank you serge =b