Jump to content


Photo

Research bug, can't get Manta


9 replies to this topic

#1 Crayox

Crayox

    Rookie

  • New Forum Members
  • Pip
  • 0 posts

Posted 17 October 2010 - 05:03 AM

Hi guys,
I researched everything, even mag ion armour, but I guess I also researched Tasooth Commander before Alien sub construction, didn't know at the time, so now I can't get the sub construction research. I have it in my stores, and I have Transmition resolver. Some of the bug fixes that I thought might work for me have broken links, the others didn't work. Any ideas?
Thanks

P.S. Even T'leth is researched

#2 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5059 posts

Posted 17 October 2010 - 09:22 AM

Have you tried this website? http://paralight.ru/xcom/
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#3 Crayox

Crayox

    Rookie

  • New Forum Members
  • Pip
  • 0 posts

Posted 17 October 2010 - 11:17 AM

Yes, but the link doesn't work. I select alien construction and click give me project.dat and the link is broken. I think most of them are.

#4 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5059 posts

Posted 18 October 2010 - 04:03 PM

Ah right hadn't tried that. I think Xcomutil checks for research tree bugs after each mission, you might want to try that... I'm not completely sure though
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#5 Crayox

Crayox

    Rookie

  • New Forum Members
  • Pip
  • 0 posts

Posted 19 October 2010 - 09:59 AM

Hm, just tried it, I didn't see a research modification, only inventory, experience, etc.

#6 NKF

NKF

    Commander

  • [Global Moderators]
  • PipPipPipPipPipPip
  • 4798 posts

Posted 19 October 2010 - 10:41 PM

If you're using the most recent version of XComutil, complete at least one mission and check the research list again afterwards. It normally attempts the fix automatically when you switch between the Geoscape and Battlescape.

- NKF
Lord High Generalissimo Ruler Supreme of Norm's Anti Pedant Society (NAPS).

Number of members: 1

#7 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5059 posts

Posted 20 October 2010 - 09:12 AM

With most recent version do you mean the one from the xcomutil homepage (9.60) or the latest beta (9.70) available on the forum?
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#8 Crayox

Crayox

    Rookie

  • New Forum Members
  • Pip
  • 0 posts

Posted 21 October 2010 - 01:44 AM

With most recent version do you mean the one from the xcomutil homepage (9.60) or the latest beta (9.70) available on the forum?


From their site. But I only used the exe in dos, so only the utility, I didn't install it "into" game. Not sure if I was supposed to do that? or How do I do that?

#9 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5059 posts

Posted 21 October 2010 - 05:53 AM

Installation is done by extracting xcomutil to the game dir and running XcuSetup.bat (twice IIRC) and then you play the game using RunXcomW.bat
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#10 Crayox

Crayox

    Rookie

  • New Forum Members
  • Pip
  • 0 posts

Posted 21 October 2010 - 11:50 AM

Thanks for all the help, I tried it now, installed the util and everything, ran the game, did two missions, and still nothing in my research :(

I'm uploading my save file...maybe someone will see what I'm doing wrong. As far as I see, I have everything researched to get sub construction research, and than new subs.

Attached Files


Edited by Crayox, 21 October 2010 - 11:50 AM.




Reply to this topic