Jump to content


Photo

Can't Get Ufo To Work With Xp


2 replies to this topic

#1 bravado11

bravado11

    Squaddie

  • Forum Members
  • PipPip
  • 7 posts

Posted 23 January 2003 - 12:40 AM

I all your probably sick of these posts im sorry in advance i pospose you want to this to me :bash: and :cussing: but i cant get it to work i try the musfix.dll and ldr_xcom1.exe (i have tryed both) and i have named UFO Defense.exe but it seems to say couldn't create process.Just wondering if you can help me i live is austraila if thats helps. :uzzi: :plasma:

#2 War_Lord

War_Lord

    Captain

  • Forum Members
  • PipPipPipPip
  • 113 posts

Posted 09 February 2003 - 10:26 AM

Please provide some more specific information about your system, the version of X-Com you're trying to run, and when and how you get the error to appear. As a good place to start, you should read the FAQ (click the HELP tab on the top frame at xcomufo.com). If you don't find your answer in the FAQ, then please post the specific information here and we'll do what we can to help.

#3 Loosec

Loosec

    Squaddie

  • Forum Members
  • PipPip
  • 6 posts

Posted 14 February 2003 - 05:03 AM

I all your probably sick of these posts im sorry in advance i pospose you want to this to me :bash:  and  :cussing: but i cant get it to work i try the musfix.dll and ldr_xcom1.exe (i have tryed both) and i have named UFO Defense.exe but it seems to say couldn't create process.Just wondering if you can help me i live is austraila if thats helps. :uzzi:  :plasma:

haha! had the same prob when I tried to run the game from the folder I had put it in...
-it just couldn't create process etc...

then I found a post in the startmenu/programs that said "UFO -blablabla...--afadf-d-f-dsf--df "
so I tried it and the game kicked in. I have absolutely no idea how this happened but I like it.

:uzzi: :chicken:



Reply to this topic