Jump to content


Can't Click The "start" Button / Other Netplay Problems

  • Please log in to reply
1 reply to this topic

#1 MurdarMachene



  • Forum Members
  • PipPip
  • 3 posts

Posted 20 April 2008 - 09:50 PM

For some reason, I'm having issues with sending data between clients and lagging out in the troop editor / map room. If I'm connected to another player and I idle for more than, say, a couple minutes, I completely lose my connection. I'm also unable to even start games, as it refuses to send the fact that I've clicked "send" and "start" on my end. I'm able to see that people have placed their troops, as long as they do it within 10 seconds of joining and don't wait to edit troops whatsoever.

I'm forwarding ports 2000-2001 on TCP, and I've tried both TCP and UDP simultaneously, still no dice.

Any ideas?

Edited by MurdarMachene, 21 April 2008 - 03:03 AM.

#2 Kratos


    UFO2000 Staff

  • Moderators
  • PipPipPipPipPip
  • 4,113 posts

Posted 11 May 2008 - 05:32 PM

Unless you have a good connection on your end, we can't really fix your problem. If you have a wifi ISP, your satellite signal is probably being interfered by something (rain, something in front of it, etc.). If everything is fine on your end, I am no network guru so I can't help you there.