Jump to content


Photo

Is It Just Me . . .


10 replies to this topic

#1 stewart

stewart

    Programming Department

  • [Xenocide Senior Members]
  • 10,528 posts

Posted 28 March 2005 - 10:15 PM

. . . or are any others finding the site sluggish of late? :huh?:
Posted Image
I'm starting to like the heavy cannon more and more.

#2 Guest_Azrael_*

Guest_Azrael_*
  • Guests

Posted 28 March 2005 - 10:41 PM

I think I don't see as much movement as I used to see back when I was a recruit/fresh member.

#3 mikker

mikker

    Artwork Department

  • Xenocide Artwork Department
  • 2,211 posts

Posted 29 March 2005 - 05:14 AM

If you mean the progress of Xeno, yes. If you mean update rate of the forums, no.

Some people say that dreams are a portal to the subconscious. If that is so, I am a very disturbed person.

the truth about scientology

#4 stewart

stewart

    Programming Department

  • [Xenocide Senior Members]
  • 10,528 posts

Posted 29 March 2005 - 10:57 AM

No I meant the speed of the pages loading in the browser and-so-on.
Posted Image
I'm starting to like the heavy cannon more and more.

#5 dan2

dan2

    Xnet Proof Task Force

  • Xenocide Inactive
  • 561 posts

Posted 29 March 2005 - 11:11 AM

No I meant the speed of the pages loading in the browser and-so-on.

<{POST_SNAPBACK}>

Yes, sometimes the site is suddenly slowing down for no aparent reason, but it's recovering after a (long) while.

#6 Guest_Azrael_*

Guest_Azrael_*
  • Guests

Posted 29 March 2005 - 12:12 PM

I notice the same speed, maybe I don't pay that much attention, but don't notice a slowdown.

#7 stewart

stewart

    Programming Department

  • [Xenocide Senior Members]
  • 10,528 posts

Posted 29 March 2005 - 12:39 PM

Hmmm, I'm wonder if there's some maintenece thingie that Micah has to give attention to. At this point I see nothing in the Admin control panel.
Posted Image
I'm starting to like the heavy cannon more and more.

#8 dipstick

dipstick

    Colonel

  • [Global Moderators]
  • PipPipPipPipPip
  • 3,011 posts

Posted 29 March 2005 - 12:44 PM

Maybe it is under root admin :D Wow - something so highly classified even stewart doesn't know it!!! WHAT is the world coming too?
Posted Image

#9 Tsereve

Tsereve

    Captain

  • Xenocide Recruit
  • 895 posts

Posted 29 March 2005 - 01:34 PM

I for one haven't noticed anything. Then again, my computer's usually so slow, I probably wouldn't notice if the server crashed for 10 minutes.
Justice will be dispensed by cannonade and cutlass, and all manner of remorseless pieces of metal.

Take one more step, and I swear, I will kill you so hard you will die to death.

#10 kafros

kafros

    Creative Text Department

  • Xenocide Creative-Text Departmen
  • 1,800 posts

Posted 30 March 2005 - 08:31 AM

Once or twice, I wasn't even able to enter "www.projectxenocide.com'. After ~20 mins, I tried, and everything runned smoothly. In the forums, I don't notice any lags, I think it works fine

#11 stewart

stewart

    Programming Department

  • [Xenocide Senior Members]
  • 10,528 posts

Posted 30 March 2005 - 09:50 AM

Ah crap it must be spyware then :cussing:
Posted Image
I'm starting to like the heavy cannon more and more.



Reply to this topic