Jump to content


Photo

Problem To Connect To Ufo2000 Server


  • Please log in to reply
7 replies to this topic

#1 Overtake

Overtake

    Squaddie

  • Forum Members
  • PipPip
  • 8 posts

Posted 04 September 2004 - 04:01 PM

Hi guys

I'm trying to connect to the server for the stable version but I only get a failed to connect.
I looked around and noticed there should be a :2000 on the server name. I added this and now I get a Failed to connect to UFO2000 server

Is this a problem with the server or am I doing something wrong?

The name and password should normally appear in cyrilic?

Should I use the same name and password I used to register here??


I wanna play! (((:


{}Overtake

#2 Exo2000

Exo2000

    Colonel

  • Moderators
  • PipPipPipPipPip
  • 1,009 posts

Posted 04 September 2004 - 06:33 PM

1) You might just be doing something wrong. User "Errors" (typoes, etc. etc.) are the most common form of trouble.

2) Don't -think- so...

3) No. Register on the matchmaker service. I haven't got the link on me. ^^;
Posted Image

#3 Serge

Serge

    Project Leader: UFO 2000

  • Xenocide Programming Department
  • 785 posts

Posted 05 September 2004 - 01:53 AM

I'm trying to connect to the server for the stable version but I only get a failed to connect.
I looked around and noticed there should be a :2000 on the server name. I added this and now I get a Failed to connect to UFO2000 server
Is this a problem with the server or am I doing something wrong?

First, you can check if the server is online, go to http://lxnt.info:2000 or http://lxnt.info:2001
If you see a server status page, the server is working. If you get something like 'connection refused', the server may be down. One more source of troubles can be proxy or firewall blocking connection on TCP port 2000. Check this link, it could provide some hints: http://ufo2000.lxnt....ex.php/Main/FAQ

The name and password should normally appear in cyrilic?

Looks like you have this bug: http://ufo2000.lxnt....?bug_id=0000022
Please check if you have 3 weird characters in the beginning of ufo2000.ini and extra [system] section at the end of file.

Should I use the same name and password I used to register here??

You need to enter the same name/password you used to register at ufo2000 registration page.

Edited by Serge, 17 October 2004 - 02:41 AM.

ufo2000 development team
http://ufo2000.sourceforge.net

#4 Exo2000

Exo2000

    Colonel

  • Moderators
  • PipPipPipPipPip
  • 1,009 posts

Posted 05 September 2004 - 06:56 AM

It's http://lxnt.info:2000

NOT

http://lxnt.onfo:2000

Silly Serge!
(Though you are one of the guys who lives the longest on any game of UFO2k, usually, especially if he's under my control.)
Posted Image

#5 Serge

Serge

    Project Leader: UFO 2000

  • Xenocide Programming Department
  • 785 posts

Posted 05 September 2004 - 07:34 AM

It's http://lxnt.info:2000 NOT http://lxnt.onfo:2000

Thanks, typo fixed (you know, these two buttons are located very close to each other on the keyboard) :)
ufo2000 development team
http://ufo2000.sourceforge.net

#6 Exo2000

Exo2000

    Colonel

  • Moderators
  • PipPipPipPipPip
  • 1,009 posts

Posted 08 September 2004 - 03:04 PM

Indeed they are, you are forgiven, young padawan. :D

May you always live the longest in any UFO2000 game in which you are in my squad! Though you do tend to do the least damage. Heehee.
Posted Image

#7 karadoc

karadoc

    Squaddie

  • Forum Members
  • PipPip
  • 9 posts

Posted 17 October 2004 - 02:37 AM

Thanks, typo fixed (you know, these two buttons are located very close to each other on the keyboard) :)

Actually, it's not fixed. The name of the link is fixed, but the URL it links to is still wrong.
One might think that you were trying to trick people into thinking that the server was down... ;)

#8 Serge

Serge

    Project Leader: UFO 2000

  • Xenocide Programming Department
  • 785 posts

Posted 17 October 2004 - 02:44 AM

Thanks, typo fixed (you know, these two buttons are located very close to each other on the keyboard) :)

Actually, it's not fixed. The name of the link is fixed, but the URL it links to is still wrong.
One might think that you were trying to trick people into thinking that the server was down... ;)

<{POST_SNAPBACK}>

Thanks, hopefully everything is fixed now.
ufo2000 development team
http://ufo2000.sourceforge.net