Jump to content


Photo

Try This


  • Please log in to reply
18 replies to this topic

#1 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 01:39 AM

will this help? not completely in order, though

.

Attached Files



#2 stewart

stewart

    Programming Department

  • [Xenocide Senior Members]
  • 10,528 posts

Posted 10 July 2003 - 01:55 AM

65
179
199
207
391
466
498
644 to 665

actually it didn't take long because the first thing you check when you come to a new page is the ID of the last one, if it's not what you expect the difference is the number you'll find.
Posted Image
I'm starting to like the heavy cannon more and more.

#3 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 01:55 AM

alright

#4 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 01:56 AM

i'm having some trouble still with the email and accessing several of the tables in the db, including the members table, which I need access to in order to change the join dates. I'm talking with people at the ibforums site....

#5 stewart

stewart

    Programming Department

  • [Xenocide Senior Members]
  • 10,528 posts

Posted 10 July 2003 - 01:58 AM

Okay, while you're doing that I'll shuffle names around.
Posted Image
I'm starting to like the heavy cannon more and more.

#6 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 02:04 AM

ok

#7 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 02:07 AM

have you seen the Quick Reply Box option in each forum's settings page? Can you enable all of them (all the ones in which posting is allowed)

#8 stewart

stewart

    Programming Department

  • [Xenocide Senior Members]
  • 10,528 posts

Posted 10 July 2003 - 02:12 AM

What is it?
Posted Image
I'm starting to like the heavy cannon more and more.

#9 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 02:15 AM

http://forums.invisi...showtopic=77059
go there and look at the bottom, the button that says Fast Reply

#10 stewart

stewart

    Programming Department

  • [Xenocide Senior Members]
  • 10,528 posts

Posted 10 July 2003 - 02:18 AM

won't let me in.
Posted Image
I'm starting to like the heavy cannon more and more.

#11 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 02:23 AM

sorry, try here:
http://www.xcomufo.c...iew=getlastpost

#12 stewart

stewart

    Programming Department

  • [Xenocide Senior Members]
  • 10,528 posts

Posted 10 July 2003 - 02:27 AM

Oh okay, that's pretty cool.

BTW Track-a-topic (Toggle Off is busted)
and hitting back from fast reply doesn't work for me, how 'bout you?
Posted Image
I'm starting to like the heavy cannon more and more.

#13 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 02:28 AM

we can play with it here.

#14 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 02:29 AM

wow, it is cool, i actually hadn't even tried it yet. it's almost like icq.....

#15 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 02:29 AM

how does Back not work for you?

#16 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 02:31 AM

track-a-topic is working for me..... (other than no emails) what is it doing to you?

#17 stewart

stewart

    Programming Department

  • [Xenocide Senior Members]
  • 10,528 posts

Posted 10 July 2003 - 02:31 AM

My virgin fast reply here. The screen just goes white, but I'm thinking the problem might be on this end.
Posted Image
I'm starting to like the heavy cannon more and more.

#18 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 02:34 AM

the cool thing about the fast reply is that the cursor is dropped into the fast reply box again after the previous post is made. Have you tried closing the browser and starting over? I've been fiddling with the stylesheets and skins to try and get rid of that horizontal scroll bar that is always there (though i think it has to do with xcomufo's menu)

#19 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 10 July 2003 - 02:34 AM

we should turn this on in offtopic :P they'll go crazy with it