Jump to content


X-Com UFO


14 replies to this topic

#1 Guest_KamiKaze_*

Guest_KamiKaze_*
  • Guests

Posted 02 October 2002 - 08:18 AM

I downloaded the install-file (x1c.exe), installed the game and started it. But it has a graphic-error. Then I ran xcom1fix.exe but it shows only an error (Couldn't CreateProcess). Then I searched the web for a patch, but the only one I found, was a sound-patch. <_<
Now I don't know what to do?

Any recommendations pls to me
johannes.schweer@teleos-web.de

THX

KamiKaze :blink:

#2 Guest_stewart_*

Guest_stewart_*
  • Guests

Posted 02 October 2002 - 08:24 AM

I seem to remember that XP is based on NT and that NT is game hostile. I think somewhere there is some kind of 95 emulation thingie so people can play games, I'm not sure.

#3 Guest_micahdg@xcomufo.com_*

Guest_micahdg@xcomufo.com_*
  • Guests

Posted 02 October 2002 - 05:32 PM

Read the topic ""Couldn't CreatProcess" Error" on this page:
http://www.xcomufo.com/xcomfaq.html

-Micah
micahdg@xcomufo.com
www.xcomufo.com

#4 shunx

shunx

    Sergeant

  • Forum Members
  • PipPipPip
  • 28 posts

Posted 04 October 2002 - 04:43 AM

I downloaded the install-file (x1c.exe), installed the game and started it. But it has a graphic-error. Then I ran xcom1fix.exe but it shows only an error (Couldn't CreateProcess). Then I searched the web for a patch, but the only one I found, was a sound-patch.  <_<
Now I don't know what to do?

Any recommendations pls to me
johannes.schweer@teleos-web.de

THX

KamiKaze  :blink:

yeah just rename the executable file to "UFO Defense.exe" and apply the fix

#5 adlep

adlep

    Sergeant

  • Forum Members
  • PipPipPip
  • 31 posts

Posted 04 October 2002 - 07:29 PM

Both games will run on Windows XP!
Just download both of them and apply the patch!

#6 Timil

Timil

    Captain

  • Forum Members
  • PipPipPipPip
  • 132 posts

Posted 06 October 2002 - 05:41 AM

Maybe you should also put them on a FAT disk too :)
Grenadoholic

#7 adlep

adlep

    Sergeant

  • Forum Members
  • PipPipPip
  • 31 posts

Posted 06 October 2002 - 04:20 PM

Works fine with Windows XP running NTFS....
Jst unzip the game to UFO folder on your C drive, apply the patch, and enjoy the game... no need to go through the setup process!!!

#8 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 20 December 2002 - 05:38 PM

:uzzi: Yeah I've gotten both to run on XP just by downloading the Collectors edition on this website. I've had absolutely no problems with Terror from the Deep...but I am missing some sound effects with the original "Enemy Unknown". If you want, email me at cneuhauser@lvcm.com and I'll do a print screen of all my settings if that will help.

--Can't wait for a new X-Com to come out. Anyone heard about UFO: Aftermath?

#9 Guest_CommJunkee_*

Guest_CommJunkee_*
  • Guests

Posted 28 December 2002 - 01:56 PM

Im currently running X-Com CE on a AMD 1.2 Ghz machine with a GForce 2 card. (Win XP)

I can run the game fine, but I get the double (split screen) effect.
Anyone now of any fixes other than dissabling my graphics card completely?

Thx in advance.

-Comm

#10 Guest_Corlymotor_*

Guest_Corlymotor_*
  • Guests

Posted 20 January 2003 - 05:38 PM

Hey, incredible site, I've been trying to get this game(X-COM: UFO Defense) to work forever. I dwnlded the collectors edition thing and the fix, and it runs great except for the fact that a year goes by in less then 1 second real time, i have to slow this down, i tried turbo but it doesnt seem to work on the game. Does anyone know a) If its possible that i am using turbo wrong (its pretty simple maybe there is something I am missing) and B) is there maybe some other program that slows this game down, any and all help is greatly appreciated. Thanks!

Oh, by the way Im using Windows XP, 2 ghz processor. . .

#11 Guest_Carrot_*

Guest_Carrot_*
  • Guests

Posted 02 March 2003 - 12:37 AM

Hey, incredible site, I've been trying to get this game(X-COM: UFO Defense) to work forever. I dwnlded the collectors edition thing and the fix, and it runs great except for the fact that a year goes by in less then 1 second real time, i have to slow this down, i tried turbo but it doesnt seem to work on the game. Does anyone know a) If its possible that i am using turbo wrong (its pretty simple maybe there is something I am missing) and B) is there maybe some other program that slows this game down, any and all help is greatly appreciated. Thanks!

Oh, by the way Im using Windows XP, 2 ghz processor. . .

Same issue here Win XP 2gig processor got the game to run with the patch but can't figure out how to get Moslo to run at the same time to slow the system down to a playable level.

#12 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 02 March 2003 - 08:20 AM

I really have no idea how to slow down the computer more than moslo or turbo is capable of. They just weren't written for such fast computers. My only solution (at the moment) is to pick up a pentium75 at a garage sale or the newspaper for $30.

#13 Guest_hey_*

Guest_hey_*
  • Guests

Posted 02 March 2003 - 11:44 PM

i don't know where are you guys having the problem
i have a 1.8 GHz and XP no prob while running the game
maybe i did something wrong!!!!

#14 Guest_hai_*

Guest_hai_*
  • Guests

Posted 17 April 2003 - 05:49 PM

where you can download x-com1?

#15 Guest_drite_*

Guest_drite_*
  • Guests

Posted 29 April 2003 - 03:16 PM

I am using XP, and it works just fine for me. Try loading it through a loader (I use Abandon Loader) if you are having problems. Most people who I've talk to who have problems with X-Com on XP have the problemS solved by this AWESOME freeware program. Try it out, see if it helps you, as well...



Reply to this topic