Jump to content


Photo

Too New Version Of Msi?


2 replies to this topic

#1 thorbear

thorbear

    Squaddie

  • Forum Members
  • PipPip
  • 4 posts

Posted 04 March 2009 - 02:13 PM

When I run the installer, I get a message that my MSI is too old, and that I need to download 3.1
I do this, and run that updater, and it tells me that my version is newer than that update...

Now what?

(and with .zip version I get the good old "Exception from HRESULT: 0x8007007E")
Posted Image

#2 Mad

Mad

    Creative Text Department

  • [Xenocide Senior Members]
  • 1,958 posts

Posted 05 March 2009 - 01:23 AM

Now we'll have to update our installer. Could you please post or PM me a copy of your "install.log" in your Xenocide installation directory?
Keep smiling while dying

Of course I have gone mad with power! It would be completely ridiculous to go mad without power!
And no, this is not a quote from the Simpson's movie, I want it on paper, that I actually wrote that quite some time before the movie came out.

Posted Image

#3 Mad

Mad

    Creative Text Department

  • [Xenocide Senior Members]
  • 1,958 posts

Posted 05 March 2009 - 02:11 AM

Ok, should be fixed. New installer version has been uploaded to the server.
Keep smiling while dying

Of course I have gone mad with power! It would be completely ridiculous to go mad without power!
And no, this is not a quote from the Simpson's movie, I want it on paper, that I actually wrote that quite some time before the movie came out.

Posted Image



Reply to this topic