Jump to content


Photo

Sound Issues


No replies to this topic

#1 Aknazer

Aknazer

    Squaddie

  • Forum Members
  • PipPip
  • 8 posts

Posted 23 January 2009 - 02:23 AM

I followed the instructions in the FAQ (put the dosdrv in the right section, set it to win95 mode, and to 256 colors along with the changing of the sound settings) to get my sound working, but this is what it tells me:


'dosdrv' is not recognized as an internal or external command, operable program or batch file.

Drive not ready error reading drive D
Retry, Ignore, Fail?


Does anyone know how to fix this? I'm playing it on an XP system, though I'm not sure if it is truely in DOSBOX as it came from the CE version (or at least I think it did, I own both the CE and the original).

EDIT 1: Oh and when it does this it fills up the whole screen, I can't choose any options (doesn't let me type and theres no mouse icon), and the only way to get out is to alt+tab and then right click and close the cmd box (otherwise im stuck in the 256 color scheme).

EDIT 2: Ok I copied the installed dosdrv files into my XCOMA folder, and now it properly loads up the VDMSound program, but it still tellss me the whole Drive not ready thing.

EDIT 3: I have narrowed down the problem. It has to do with the setup. When I change the sound settings to what is suggested in the FAQ it gives me that issue with reading drive D, but when I convert it back to auto detect (aka no sound) then the game loads up again.

Edited by Aknazer, 23 January 2009 - 02:48 AM.




Reply to this topic