Jump to content


Photo

Bug-Fix


  • Please log in to reply
8 replies to this topic

#1 LouisdeFuines

LouisdeFuines

    Sergeant

  • Forum Members
  • PipPipPip
  • 18 posts

Posted 21 October 2012 - 12:01 PM

I`m waiting every hour for a bugfix.

Would it be possible that anyone of us, who gets to kno of a further bugfix for that game posts it here?

I will do by myself.

Edited by LouisdeFuines, 21 October 2012 - 12:02 PM.


#2 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 21 October 2012 - 01:03 PM

Is it for a specific bug...?

#3 LouisdeFuines

LouisdeFuines

    Sergeant

  • Forum Members
  • PipPipPip
  • 18 posts

Posted 21 October 2012 - 01:30 PM

Yeah, ths SHIVs are at he moment useless, because after a rebuild the a produced without a weapon oder can`t even be assigned to a landin party.

#4 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 21 October 2012 - 02:03 PM

Oh, ouch. I haven't built a single SHIV yet so I haven't run into that bug yet.

#5 Morphs

Morphs

    Squaddie

  • Forum Members
  • PipPip
  • 6 posts

Posted 23 October 2012 - 01:03 AM

It seems that SHIVs bug out most of the time. Some people report that they keep building SHIVs until one works. Of course that makes them a lot more expensive than needed.

I haven't gotten to SHIVs yet but I guess I shouldn't build them until a patch is released.

#6 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 24 October 2012 - 06:58 PM

I hit a bug today which is alarmingly reminiscent of a bug from the first game... if you send 2 interceptors after a UFO and the first interceptor (or firestorm) brings the UFO down, then you send the skyranger like normal and complete the mission, the presence of the second interceptor causes the game to zoom in on the geoscape and then just sit there. It's still "running" and never crashes, but I guess it hangs. I got around it finally by loading a save from just before the UFO appeared and sending only ONE interceptor to bring it down. The bug is listed on 2kgames' forums, though it did not have a solution.

#7 NKF

NKF

    Commander

  • [Global Moderators]
  • PipPipPipPipPipPip
  • 4,798 posts

Posted 24 October 2012 - 11:16 PM

I see there was a 1GB (!) patch that downloads for those that installed the PC version. I'm using the PS3 version and don't have it on the wifi network, so am unsure if that fixes anything serious or any of the above. Rather loathe to get it - I'd have to upgrade my broadband plan.

One bug I've hit twice in the course of a few missions is a sticky enemy indicator that stays on the screen for one of my soldiers. Happens after a big mob fight, usually. Nothing serious but since it coincided with chryssalids, it put me on edge when I got preoccupied and forgot about it. :D

- NKF

Edited by NKF, 24 October 2012 - 11:18 PM.

Lord High Generalissimo Ruler Supreme of Norm's Anti Pedant Society (NAPS).

Number of members: 1

#8 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 24 October 2012 - 11:58 PM

Haha, I haven't hit that bug yet :) Steam installed the update right after I installed the game itself so I've been playing with their latest patch.

#9 Morphs

Morphs

    Squaddie

  • Forum Members
  • PipPip
  • 6 posts

Posted 28 October 2012 - 06:42 PM

I believe the patch size is due to packages being required to download again completely. It's not 1 gb of bugfixes :)

One personal tip when dealing with crashes: I solved some of those by going to the game properties in steam and selecting the 'reverify' option to check all game files. I usually results in some files needing a re-download, which fixes the crash.

But yeah, still waiting for a patch that hopefully solves all the nasty bugs.