Jump to content


Photo

Xcom Util Error


  • Please log in to reply
4 replies to this topic

#1 Madgenius

Madgenius

    Rookie

  • Forum Members
  • Pip
  • 0 posts

Posted 07 October 2007 - 10:29 AM

Hi

When I run xcusetup it says

XCOMWIN 1.0 version of game detected
Read failure on GEOSCAPE.EXE
Error executing XCOMUTIL, XCUSETUP aborted

Any ideas folks?

Edited by Madgenius, 07 October 2007 - 10:30 AM.


#2 Hobbes

Hobbes

    UFO2000 Staff

  • Moderators
  • PipPipPipPip
  • 719 posts

Posted 07 October 2007 - 04:05 PM

How are you running xcom? It is the DOS version right that you're using right?

#3 Madgenius

Madgenius

    Rookie

  • Forum Members
  • Pip
  • 0 posts

Posted 08 October 2007 - 05:19 AM

How are you running xcom? It is the DOS version right that you're using right?


I usually run it under XP SP2 with cpugrabber set to 90% but xcom util doesn't seem to work unless I use dosbox

Edited by Zombie, 08 October 2007 - 07:31 AM.


#4 Hobbes

Hobbes

    UFO2000 Staff

  • Moderators
  • PipPipPipPip
  • 719 posts

Posted 08 October 2007 - 07:49 AM

I've never heard of cpugrabber, but what it seems is that xcomutil is not recognizing the UFO version that you're running. Do you have installed any patch/mod that change the .exe files?

#5 Madgenius

Madgenius

    Rookie

  • Forum Members
  • Pip
  • 0 posts

Posted 08 October 2007 - 08:02 AM

I've never heard of cpugrabber, but what it seems is that xcomutil is not recognizing the UFO version that you're running. Do you have installed any patch/mod that change the .exe files?


It turned out I was using the Windows version, I found a dos version online and it works great.