Jump to content


Photo

Xenocide 3.0 Alpha


  • Please log in to reply
2 replies to this topic

#1 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 03 October 2003 - 03:49 PM

The Xenocide 3.0 Alpha is just a test version, and as of now only includes the Geoscape. All zoom and rotate buttons should work, but clicking on any menu button except 'options' yields no results whatsoever. Clicking 'options' exits to desktop, it is NOT a CTD.


edit by Admin1: This information is also available in the Installation Notes.txt file included with the alpha.

Edited by Admin1, 03 October 2003 - 08:53 PM.

"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#2 Toastee

Toastee

    Squaddie

  • Forum Members
  • PipPip
  • 1 posts

Posted 13 October 2003 - 12:56 PM

If you are getting 0 Frames per second in the Alpha you may need to turn off the
"Enable Conformant Open GL Texture clamp behavior" setting in the openGL section of the Nvidia drivers.
I've tested it, if i turn it on, i get 0 fps, if i turn it off, i get 60+.


--Toastee

#3 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 13 October 2003 - 03:08 PM

Thanks, Toastee. I'll drop that in the faq.