Jump to content


Photo

Problems TFTD Win7 64-Bit


6 replies to this topic

#1 3D Master

3D Master

    Sergeant

  • Forum Members
  • PipPipPip
  • 35 posts

Posted 28 January 2010 - 07:42 PM

Hello, I have some problems running TFTD on Win7 64-bit.

First, the CE version doesn't work. I get black screen and stays that way. Using the patch gets me "Patch code timed out."

Now, I've got TFTD working under doxbox, however, under dosbox, I get no music. Sound works just fine, but no music - it's a little silent that way. I checked the sound directory, it does seem to have various files there including .mid files. Anyone have a clue how I either get the CE version to work, or get music under doxbox?

#2 dan2

dan2

    Xnet Proof Task Force

  • Xenocide Inactive
  • 561 posts

Posted 05 February 2010 - 10:21 PM

I can't say for sure from your question, did you run setup.exe in Dosbox?
What TFTD version you run under Dosbox?

#3 3D Master

3D Master

    Sergeant

  • Forum Members
  • PipPipPip
  • 35 posts

Posted 06 February 2010 - 05:49 AM

I can't say for sure from your question, did you run setup.exe in Dosbox?
What TFTD version you run under Dosbox?


I've managed to get the music to run in dos. The CE still doesn't start up though.

#4 BladeFireLight

BladeFireLight

    Captain

  • Moderators
  • PipPipPipPip
  • 809 posts

Posted 12 February 2010 - 12:16 AM

XcomUtil includes a vista/win 7 patch that fixes the black screen issue.
If you dont want to install XcomUtil you can find it in XcomUtil\Patch\Xcom Vista Patch.exe in the zip.

-Blade FireLight
-------------------------------------------------------------------
Combat is very simple, there is a first place and second place, second place is laying face down in the mud, sometimes, so is first place.

#5 Guest_balle_*

Guest_balle_*
  • Guests

Posted 15 April 2010 - 12:25 PM

for me xcomutil fixes the black screen issue but not the colour issue :(

#6 Xracer

Xracer

    Captain

  • Forum Members
  • PipPipPipPip
  • 100 posts

Posted 17 April 2010 - 08:12 PM

for me xcomutil fixes the black screen issue but not the colour issue :(


i can't run the game either i get the music in the background but the screen still black. anyone beign succesful with win 7 64 bits?

----------------
EDIT

Well i do not knwo what happened but i decided to run the game again and this time it worked :) now just need to find my saved file from 1995 :S its got to be in one of those old HDD :)

Edited by Xracer, 17 April 2010 - 08:51 PM.

Is not the size of the dog in the fight, is the size of the fight in the dog that matters.

#7 dan2

dan2

    Xnet Proof Task Force

  • Xenocide Inactive
  • 561 posts

Posted 05 May 2010 - 10:28 PM

Or you can always start fresh for January :)
Folders from '95 would be....uhm....15 years old?



Reply to this topic