Jump to content


Photo

Fails To Start


  • Please log in to reply
8 replies to this topic

#1 muxec

muxec

    Sergeant

  • Forum Members
  • PipPipPip
  • 67 posts

Posted 17 September 2003 - 06:29 AM

When i run Xenocide it changes screen resolution and terminates. :(

#2 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 17 September 2003 - 06:58 AM

.... and gives you what data in the Engine Assertion Out.txt and Engine Report.txt, and what are your system specs? :)

#3 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 04 October 2003 - 04:21 PM

Same problem for me
heres out of Engine Report.txt there was nothing in Engine Assertion Out.txt

-- Log Begin

Error found: Uknown error.
-- Log Begin

Error found: Uknown error.

OS:XP SP 1
Directx 9
gfx card nvidia tnt2 pro model 64
1.79 mhx pentium 4
512 mb ram

#4 Guest_Admin1_*

Guest_Admin1_*
  • Guests

Posted 04 October 2003 - 04:57 PM

I believe the tnt2 model of the geforce card does not meet the minimum system requirements.

#5 Cpl. Facehugger

Cpl. Facehugger

    Creative Text Department

  • Xenocide Inactive
  • 3,749 posts

Posted 04 October 2003 - 08:14 PM

Yup, Admin 1 is right, you need atleast a 32mb Geforce 2 card. ( Equivelent Radeons only partially accepted)
I'm only partially inactive. :P I can still be reached at cpl.facehugger@gmail.com, and via PM. Preferably the former.

*Coming back? Avast! Facehugger, finish your assignments!*

Posted Image

#6 ReCk

ReCk

    Squaddie

  • Forum Members
  • PipPip
  • 2 posts

Posted 04 October 2003 - 09:16 PM

i am guest btw who posted up there, i dont know much about comps but is this game really high graphics or something and thats why it requires a high mb card or is it compatability? or something :hammer:

#7 Cpl. Facehugger

Cpl. Facehugger

    Creative Text Department

  • Xenocide Inactive
  • 3,749 posts

Posted 05 October 2003 - 07:24 AM

I think it is mostly compatibility. A 32mb pro savage card doesn't have the effects that the game will need, so you need one that does. The lowest one is a geforce 2. Although a geforcefx 5200 will work too.
I'm only partially inactive. :P I can still be reached at cpl.facehugger@gmail.com, and via PM. Preferably the former.

*Coming back? Avast! Facehugger, finish your assignments!*

Posted Image

#8 Guest_Hirogen(CD)_*

Guest_Hirogen(CD)_*
  • Guests

Posted 03 November 2003 - 01:26 PM

I think it is mostly compatibility. A 32mb pro savage card doesn't have the effects that the game will need, so you need one that does. The lowest one is a geforce 2. Although a geforcefx 5200 will work too.

Actually I got the same problem and my system is:


850 Mhz Duron
768 MB SD-RAM (133 MHZ)
Geforce 2 GTS 64 MB
Latest detonator driver (52....)
WinXP SP 1


so and I don't know what to do?

could you help please


you could mail me (admin@startrek-club.de)

#9 red knight

red knight

    Xenocide Project Leader

  • Xenocide Inactive
  • 3,310 posts

Posted 03 November 2003 - 06:28 PM

That error message is given by the CG Compiler (those guys at NVidia know what is needed to debug an application :P) but 90% of the time is because of faulty drivers... Try installing the latest driver incarnation that are called ForceWare.

Greetings
Red Knight
Sourceforge Nick: flois - Federico Andres Lois
Visit my blog at: flois.blogspot.com

Posted Image

Pookie cover me, I am going in.