Jump to content


Photo

X-com Styled Gui


  • Please log in to reply
10 replies to this topic

#1 Jezulkim

Jezulkim

    Captain

  • Forum Members
  • PipPipPipPip
  • 194 posts

Posted 06 April 2005 - 09:02 AM

Add this line to your ufo2000.ini: gui_theme = $(ufo2000)/agup.cfg

Have fun :)

Download

Edited by Jezulkim, 28 February 2006 - 09:10 AM.

That's my team in my avatar!

#2 Jezulkim

Jezulkim

    Captain

  • Forum Members
  • PipPipPipPip
  • 194 posts

Posted 21 April 2005 - 06:29 AM

New version: sliders and scrollers look much better

Attached Thumbnails

  • 1.png

Edited by Jezulkim, 28 February 2006 - 09:11 AM.

That's my team in my avatar!

#3 Jezulkim

Jezulkim

    Captain

  • Forum Members
  • PipPipPipPip
  • 194 posts

Posted 28 February 2006 - 09:09 AM

I have made a big mistake, I forgot to include the agup.cfg file!
You can't make the gui work without that file.

Download this update to get it.

Attached Files

  • Attached File  xcg.zip   30.72K   353 downloads

That's my team in my avatar!

#4 Kratos

Kratos

    UFO2000 Staff

  • Moderators
  • PipPipPipPipPip
  • 4,113 posts

Posted 28 February 2006 - 11:19 AM

I assume everything is fine now?

#5 Jezulkim

Jezulkim

    Captain

  • Forum Members
  • PipPipPipPip
  • 194 posts

Posted 28 February 2006 - 02:44 PM

Yes, it works now but not on the 1000 since that version can't hande new gui graphics. This is completely different from the bug, I just noticed that the agup.cfg was missing so I added it. Sorry for the confusion.
That's my team in my avatar!

#6 7Saturn

7Saturn

    Sergeant

  • Forum Members
  • PipPipPip
  • 87 posts

Posted 22 May 2007 - 05:34 AM

I assume everything is fine now?

Well, I miss the mark on active buttons. They are even the same when marked, as if they were not. But generally fine.

#7 Jezulkim

Jezulkim

    Captain

  • Forum Members
  • PipPipPipPip
  • 194 posts

Posted 25 May 2007 - 08:23 AM

What do you mean by "mark on active buttons"? Maybe you can provide a screenshot/description and I'll see what I can do.
That's my team in my avatar!

#8 7Saturn

7Saturn

    Sergeant

  • Forum Members
  • PipPipPip
  • 87 posts

Posted 26 May 2007 - 02:25 PM

What do you mean by "mark on active buttons"? Maybe you can provide a screenshot/description and I'll see what I can do.

If a button is marked in the default gui, it appears t obe yellow. It marked the default button that is triggered, when hitting return or enter. But in the black one, theres no mark like this.

#9 Popek

Popek

    Captain

  • Forum Members
  • PipPipPipPip
  • 231 posts

Posted 26 May 2007 - 05:32 PM

What do you mean by "mark on active buttons"? Maybe you can provide a screenshot/description and I'll see what I can do.


on mouse over
and
on mouse down / mouse click

feedback for the user so they know they did something

#10 Jezulkim

Jezulkim

    Captain

  • Forum Members
  • PipPipPipPip
  • 194 posts

Posted 01 June 2007 - 02:50 AM

I looked at the files, but I couldn't find anything to change the colour or appearence of the active buttons. Sorry :(
That's my team in my avatar!

#11 7Saturn

7Saturn

    Sergeant

  • Forum Members
  • PipPipPip
  • 87 posts

Posted 10 June 2007 - 03:19 AM

I looked at the files, but I couldn't find anything to change the colour or appearence of the active buttons. Sorry :(

Anyway: Good job.