Jump to content


Photo

Problems


  • Please log in to reply
12 replies to this topic

#1 BannanaBomb2003

BannanaBomb2003

    Sergeant

  • Forum Members
  • PipPipPip
  • 19 posts

Posted 14 March 2003 - 07:10 PM

:ugh: okay please don't get mad at me if this is one of the many questions people have asked you, I read the faq to, but I'm having trouble running the xenocide file. I double clicked on the icon and my computer started to think as if it was loading a game then it just canceled it all together 6 seconds later. I read the log and it said:

State info: The property keyboardexclusivemode does not exist, using default value.
State info: The property keyboardforegroundmode does not exist, using default value.
Error found: CG ERROR : The profile is not supported.

Will someone please help me with this? I am using an amd atholon video card.
This'll shut u up *drops an aquanaut packed with 20 primed sonic pulsers off the roof infront of a sectoid in a terror mission*

Their are some things money can't buy......for everything else theirs credit card:)

Posted Image
(Probably the best Rpg Namco has ever made, because it is the only console rpg they have made :) Any Old school Rpg gamer will love it.

#2 Anthonius Runeblaze

Anthonius Runeblaze

    Sergeant

  • Forum Members
  • PipPipPip
  • 36 posts

Posted 14 March 2003 - 11:53 PM

The AMD Athlon is a processor, and considering you're using one, you should be fine in terms of your CPU. However, your video card is of main concern here, so to figure out what kind of video card you actually have, do the following:

Right-click your desktop and hit properties. Next, click the Settings tab. Underneath the monitor graphic, you should see the word "Display:" followed by the monitor and your video card, in that order.

For example, mine shows "Super VGA 1280x1024 on NVIDIA GeForce4 MX 440" thus meaning I'm using a monitor without a driver that can go to 1280x1024 resolution, and it's connected to my video card, the NVIDIA GeForce 4 MX 440 (GeForce 2 in disguise, but that's another story.)

I know for a fact that the Intel graphics chips do not work with this game, as I've tried it on a PIII 800 with an Intel integrated graphics chip (can't be bothered to look up the model number because it's just a bunch of letters and numbers. Silly Intel.) However, since you're running an AMD, the chances of you having an Intel chip are slim to none.
Amidst the blue skies, a link from past to future, the sheltering wings of the protector... The flames of hatred scorch the skies, igniting Gaia's funeral pyre...

#3 LordT

LordT

    Captain

  • Forum Members
  • PipPipPipPip
  • 715 posts

Posted 15 March 2003 - 05:59 AM

I'm pretty sure the FAQ says GF only at the moment.
Take your time and submit a name to the Names Database.

Resistance is futile! (if < 1 ohm)

#4 red knight

red knight

    Xenocide Project Leader

  • Xenocide Inactive
  • 3,310 posts

Posted 15 March 2003 - 06:51 PM

Exactly, CG is the runtime shader compiler... If it sais that the profile is not supported, it means that your card do not support the required OpenGL Extensions, in this case cause i used Vertex Programs your card do not support the ARB_Vertex_Program extension...

Greetings
Red Knight
Sourceforge Nick: flois - Federico Andres Lois
Visit my blog at: flois.blogspot.com

Posted Image

Pookie cover me, I am going in.

#5 BannanaBomb2003

BannanaBomb2003

    Sergeant

  • Forum Members
  • PipPipPip
  • 19 posts

Posted 17 March 2003 - 08:12 PM

it says im using a Compaq mv940 on nvidia vanta lt (compaq) will this work? If it does it must be a setting on the game or comp?
This'll shut u up *drops an aquanaut packed with 20 primed sonic pulsers off the roof infront of a sectoid in a terror mission*

Their are some things money can't buy......for everything else theirs credit card:)

Posted Image
(Probably the best Rpg Namco has ever made, because it is the only console rpg they have made :) Any Old school Rpg gamer will love it.

#6 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 17 March 2003 - 08:33 PM

After a little research, I've confirmed that the nvidia vanta LT cards were produced prior to the geforce2. Also, the largest amount of ram on a vanta appears to be only 16mb. Your video card will not support the alpha.

#7 Chaoslord

Chaoslord

    Squaddie

  • Forum Members
  • PipPip
  • 3 posts

Posted 18 March 2003 - 04:04 AM

Hey Guys

I Have exactly the same problem

xenocide.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

and then the log is the same as above

*sigh*

I Have a P IV 2.54 and a GeForce 4 Ti 4600 so the problem isnt in the Card and windows XP sp1

Any More Suggestions?

Cheers

Chaos

P.S. Now i have news

i changed this ins my engine.conf file
from this
mouseExclusiveMode = false;
mouseForegroundMode = true;

to this

mouseExclusiveMode = true;
mouseForegroundMode = false;

and now it doest crash, it simply doesnt run at all

so the reason i cant run the game is something to do with the mouse
(i have a Ps/2 one)

#8 red knight

red knight

    Xenocide Project Leader

  • Xenocide Inactive
  • 3,310 posts

Posted 18 March 2003 - 08:31 AM

Nope, at least not a first sight... Exclusive mode is excluyent with background mode (foregroundMode = false)... You cant ask both of it...

Try ForegroundMode = true and let me know...

BTW if you get a profile not supported try to update your drivers to the new NVidia Detonator (i think is V40)...

That information will be in the FAQ Soon, i had emailed Micah an update.

Greetings
Red Knight
Sourceforge Nick: flois - Federico Andres Lois
Visit my blog at: flois.blogspot.com

Posted Image

Pookie cover me, I am going in.

#9 Chaoslord

Chaoslord

    Squaddie

  • Forum Members
  • PipPip
  • 3 posts

Posted 18 March 2003 - 10:45 PM

Hey red knight :)
thanks for replying

but that's still a no
i still get a ugly crash ;(

and my nvidia drivers are 42.xx

i tried at my work with a totally different machine and the same problem occurs

"
State info: The property keyboardexclusivemode does not exist, using default value.
State info: The property keyboardforegroundmode does not exist, using default value.
"

Isn't there a way to use a "normal" keyboard mode?

Wait

New thing

i discovered that it's not a keyboard error

i added this lines too [GDSEngine.winDeviceHandler]

keyboardExclusiveMode = false;
keyboardForegroundMode = true;

and i still have the same crash, altough no error txt file is created, so
it must be something else... now what could it be...

#10 red knight

red knight

    Xenocide Project Leader

  • Xenocide Inactive
  • 3,310 posts

Posted 19 March 2003 - 07:16 AM

That lines are "state reports" it means the engine is using the default, but it tells you that. Can you post a printscreen of the

xenocide.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

Error Message.

And post the names of the files you have in which directory...

Greetings
Red Knight
Sourceforge Nick: flois - Federico Andres Lois
Visit my blog at: flois.blogspot.com

Posted Image

Pookie cover me, I am going in.

#11 Xracer

Xracer

    Captain

  • Forum Members
  • PipPipPipPip
  • 100 posts

Posted 19 March 2003 - 09:30 AM

Hey RK.
I am having the same problem, but of course i am more illiterate on the fix path,
could you give me a step by step procedure.

Gracias
Xracer

-- Log Begin

State info: The property keyboardexclusivemode does not exist, using default value.
State info: The property keyboardforegroundmode does not exist, using default value.
Is not the size of the dog in the fight, is the size of the fight in the dog that matters.

#12 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 19 March 2003 - 09:46 AM

and my nvidia drivers are 42.xx

Can you double-check that?

The latest nvidia drivers are:
Version: 41.09
File Size: 16.3 MB
Release Date: December 3, 2002

#13 LordT

LordT

    Captain

  • Forum Members
  • PipPipPipPip
  • 715 posts

Posted 19 March 2003 - 10:03 AM

I've no problems running it even though the keyboard error is present in the engine report.
Take your time and submit a name to the Names Database.

Resistance is futile! (if < 1 ohm)