Jump to content


Speed


38 replies to this topic

#1 Guest_TheNatural_*

Guest_TheNatural_*
  • Guests

Posted 18 October 2003 - 12:59 AM

Well I've got the CE to run on windows xp but it seems to be impossible to slow down the speed, i've tried all of the programs that I could find in the threads but none seem to work. Im running a P4 3.06, I'm thinking about going out and finding a good ole 386 for sale. If anyone has any ideas, I'd love to hear them.
Thanks

#2 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 18 October 2003 - 01:24 AM

have you tried turbo? If so, what % did you set it to? What did you do exactly?

Edited by j'ordos, 18 October 2003 - 01:25 AM.

"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#3 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 18 October 2003 - 01:28 AM

Yes, Ive tried turbo and I took it all the way to 97% I beleive

#4 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 18 October 2003 - 01:31 AM

Er sry, that was CPUKiller I took to 97%. I dont know if I got the turbo to work right, took it down to 30%(still didn't work)

#5 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 18 October 2003 - 01:36 AM

Hmm, did the program even slow down a little?
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#6 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 18 October 2003 - 01:40 AM

Just took it down to 5% and it didn't even slow down a bit.

#7 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 18 October 2003 - 01:47 AM

Sorry, can't help you then, unless you're actually setting turbo to 95%...
maybe you could try speedset : here
But don't know if it'll do anything.
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#8 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 18 October 2003 - 01:49 AM

Thanks for your help, I'll give it a shot :wave:

#9 Guest_TheNatural_*

Guest_TheNatural_*
  • Guests

Posted 19 October 2003 - 12:12 AM

J'ordos, I decided to give both turbo and CPU killer a try at the same time, I got the game speed slow enought to play ( took turbo to 30% and CPUkiller to 35%) now my problem is that I get bumped up to super speed in like 5 mins cause CPU Killer says I need to register, just wondering if CPU has a copyright, if so, how much does it cost?
Thanks

#10 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 19 October 2003 - 12:47 AM

Great to know it works. I think for cpukiller I gave a site that had v2.0 + a crack
http://www.abandonwa...tilitaires.php3
there you will see this :

CPU Killer 2.0                                                                   Télécharger
Crack pour CPU Killer 2.0                                                   Télécharger

then press 'télécharger' (download)

Edited by j'ordos, 19 October 2003 - 12:48 AM.

"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#11 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 19 October 2003 - 01:01 AM

Nice, thanks bud, been waiting a :zzzzz: looong :zzzzz: time to play again. Glad I found this site :D Was going to buy UFO:Aftermath till I heard how it didn't even compare to X-Com. Good to know theres still many X-com fans out there.

Wish I knew some programing, this Xenocide project has been in need for many years. Keep up the good work :D

#12 Guest_Cry_Havoc_*

Guest_Cry_Havoc_*
  • Guests

Posted 26 October 2003 - 03:46 AM

Where is the CPU killer avaliable at? And how can I set it so that it doesn't slow windows to a crawl? :(

#13 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 26 October 2003 - 03:48 AM

......... nevermind. It was waaaaaaaay too early in the morning when I made that post. O_O -_- :happybanana: :blink:

#14 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 26 October 2003 - 04:02 AM

Ok but with the second question, how do I prevent CPU killer and Turbo from absolutely making windows move like a 2 mhz beast?

#15 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 26 October 2003 - 04:35 AM

By reducing the slowdown percentage :)

Edited by j'ordos, 26 October 2003 - 04:36 AM.

"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#16 Guest_Cry_Havoc_*

Guest_Cry_Havoc_*
  • Guests

Posted 26 October 2003 - 04:41 AM

So you're telling me I have to find a balance? Basically I have to compromise my system speed so I can run X-com? :hammer:

#17 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 26 October 2003 - 05:21 AM

yep, seems like it.
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#18 fabre

fabre

    Squaddie

  • Forum Members
  • PipPip
  • 7 posts

Posted 27 October 2003 - 05:06 AM

I have a patch version of the CE edition that run fine on winxp.
pm me your details I will send it to you, the file is about 8 meg.

#19 SprivinTocipra

SprivinTocipra

    Sergeant

  • Forum Members
  • PipPipPip
  • 11 posts

Posted 28 October 2003 - 06:10 PM

Wow.... thanks. Hope it works for me. I'm dying to play this game. :wacko: :blink:

:beer:

#20 Cpl. Facehugger

Cpl. Facehugger

    Creative Text Department

  • Xenocide Inactive
  • 3,749 posts

Posted 28 October 2003 - 06:11 PM

I don't have any problems with the speed, of course, I am using the CE edition. Besides, It doesn't get that fast (on my comp) :)

Edited by Cpl. Facehugger, 28 October 2003 - 06:12 PM.

I'm only partially inactive. :P I can still be reached at cpl.facehugger@gmail.com, and via PM. Preferably the former.

*Coming back? Avast! Facehugger, finish your assignments!*

Posted Image

#21 SprivinTocipra

SprivinTocipra

    Sergeant

  • Forum Members
  • PipPipPip
  • 11 posts

Posted 28 October 2003 - 06:24 PM

Facehugger, what are your system specs?

Mine are.....
PIII 933
256 ram
60 gig HD
64 meg geforce 2 GTS DDR

#22 Cpl. Facehugger

Cpl. Facehugger

    Creative Text Department

  • Xenocide Inactive
  • 3,749 posts

Posted 28 October 2003 - 06:40 PM

Mine are 1.3Ghz Athlon
256 Mb Ram
Geforce fx 5200 128 mb video card.
Win XP.
60gig hard drive (all filled except 2 gigs :D)
I'm only partially inactive. :P I can still be reached at cpl.facehugger@gmail.com, and via PM. Preferably the former.

*Coming back? Avast! Facehugger, finish your assignments!*

Posted Image

#23 Sir Crashalot

Sir Crashalot

    Sergeant

  • Forum Members
  • PipPipPip
  • 16 posts

Posted 28 October 2003 - 06:45 PM

I don`t have to use any kind of slowdown program to play my Xcom games...

The geoscape is fine and I altered the tac combat speeds in the options menu (the one you access inside a tac mission)

My system is

Athlon XP2600
512mb Ram
60 gig HD
Geforce4 ti 4200

#24 SprivinTocipra

SprivinTocipra

    Sergeant

  • Forum Members
  • PipPipPip
  • 11 posts

Posted 28 October 2003 - 07:01 PM

Anyone know why mine might run too fast?

#25 Cpl. Facehugger

Cpl. Facehugger

    Creative Text Department

  • Xenocide Inactive
  • 3,749 posts

Posted 28 October 2003 - 07:36 PM

Are you using CE?
Do you have windows XP?
Do you know someone who has engaged in incestrous relations?
Do you want to be on Jerry Springer? :D
I'm only partially inactive. :P I can still be reached at cpl.facehugger@gmail.com, and via PM. Preferably the former.

*Coming back? Avast! Facehugger, finish your assignments!*

Posted Image

#26 SprivinTocipra

SprivinTocipra

    Sergeant

  • Forum Members
  • PipPipPip
  • 11 posts

Posted 28 October 2003 - 08:17 PM

Yes.
Yes.
:blink:
Sure.
^_^

#27 Puasonen

Puasonen

    Creative Text Department

  • Xenocide Inactive
  • 2,911 posts

Posted 28 October 2003 - 11:26 PM

Mine is absolutely unplayable without turbo program

2400+
512
GF4 (crappy MX) 64Mb
120GiG HD
Win XP
X-com CE

I have been planning to try it on my other OS, WIN2K, Any suggestion or bad news about this project?
There's no need for a sig..

#28 SprivinTocipra

SprivinTocipra

    Sergeant

  • Forum Members
  • PipPipPip
  • 11 posts

Posted 30 October 2003 - 01:59 AM

*sigh* Help!!!!

#29 Sir Crashalot

Sir Crashalot

    Sergeant

  • Forum Members
  • PipPipPip
  • 16 posts

Posted 30 October 2003 - 04:09 AM

SprivinTocipra, do you have ICQ?

If so, PM me your ICQ number and I can zip up my copy and send it to you.I think the file is too big for email.

#30 fabre

fabre

    Squaddie

  • Forum Members
  • PipPip
  • 7 posts

Posted 30 October 2003 - 04:48 AM

My prepatched CE version runs fine on my machine aswell
a bit fast 5sec is more like 1min.

Athlon XP 2400
512 DDR
Radeon 9800 pro
WinXP Pro

My CE version look like this:
-----------------------------------------------------------
Volume in drive D:\ is Jeux
Directory of D:\UFO Enemy Unknown\

. <DIR>
.. <DIR>
GAME_1 <DIR>
GAME_10 <DIR>
GAME_2 <DIR>
GAME_3 <DIR>
GAME_4 <DIR>
GAME_5 <DIR>
GAME_6 <DIR>
GAME_7 <DIR>
GAME_8 <DIR>
GAME_9 <DIR>
GEODATA <DIR>
GEOGRAPH <DIR>
MANUAL <DIR>
MAPS <DIR>
MISSDAT <DIR>
ROUTES <DIR>
SOUND <DIR>
TERRAIN <DIR>
UFOGRAPH <DIR>
UFOINTRO <DIR>
UNITS <DIR>

ldr_XCOM1.exe
musfix.dll
ufo.bmp
UFO.EXE
ufo_faq.txt
Uninst.exe
-----------------------------------------------------------

and the launch shortcut "Ufo (Patch)" look like this:

"D:\UFO Enemy Unknown\ldr_XCOM1.exe" d:\UFO Enemy Unknown\ufo.exe



PM me if you want it.

Does someone have a place where I could upload it?

Edited by fabre, 30 October 2003 - 04:52 AM.


#31 fabre

fabre

    Squaddie

  • Forum Members
  • PipPip
  • 7 posts

Posted 30 October 2003 - 04:54 AM

btw SprivinTocipra did you get may mail on your hotmail?

#32 SprivinTocipra

SprivinTocipra

    Sergeant

  • Forum Members
  • PipPipPip
  • 11 posts

Posted 31 October 2003 - 12:28 AM

Thanks!!!! File downloading. Done in about 5 minutes (as of 12:30am Friday morning) We'll see if it works.

#33 SprivinTocipra

SprivinTocipra

    Sergeant

  • Forum Members
  • PipPipPip
  • 11 posts

Posted 31 October 2003 - 12:42 AM

*sigh* Nope, no luck at all!!! Even patched the game still screams........ 5 sec is equal to like...... 10 minutes. :cussing:

*sighs again* Any ideas?

#34 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 31 October 2003 - 02:30 AM

You could consider using dosbox with the original dos version of xcom...
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#35 Sir Crashalot

Sir Crashalot

    Sergeant

  • Forum Members
  • PipPipPip
  • 16 posts

Posted 31 October 2003 - 06:39 AM

You are still welcome to try my version, though if the other one didn`t work, I doubt mine will..

It`s very strange that it runs fine on some computers but not on others...

Mine ran fine on my Athlon 1400 with win 2000 pro
I upgraded to an Athlon XP 2600 with Win XP
And it still runs fine...(the geoscape is a little fast but hardly enough to complain about..)

#36 SprivinTocipra

SprivinTocipra

    Sergeant

  • Forum Members
  • PipPipPip
  • 11 posts

Posted 31 October 2003 - 07:19 AM

I'm willing to try -anything- *sigh* I just want to play xcom again. :(:(:(

#37 Sir Crashalot

Sir Crashalot

    Sergeant

  • Forum Members
  • PipPipPip
  • 16 posts

Posted 31 October 2003 - 07:21 AM

Do you have ICQ ?

If so, PM me your ICQ number and I`ll send it to you as soon as we have contact.

#38 Sir Crashalot

Sir Crashalot

    Sergeant

  • Forum Members
  • PipPipPip
  • 16 posts

Posted 31 October 2003 - 07:43 AM

I used Win RAR and got it down to 3mb in size, so if you don`t have ICQ, I can email it to you.

All you need to do is unpack it and click on the `click me to start` icon.

I have sent this to two other people and it worked fine for them, I hope it works ok for you too. :huh:

#39 SprivinTocipra

SprivinTocipra

    Sergeant

  • Forum Members
  • PipPipPip
  • 11 posts

Posted 31 October 2003 - 08:34 AM

59910327

Please send over ICQ. Thanks! :)



Reply to this topic