Jump to content


Can anyone help fix this interceptor bug?

4 replies to this topic

#1 Bad Monkey

Bad Monkey


  • Forum Members
  • Pip
  • 0 posts

Posted 01 March 2011 - 02:47 AM

Greetings, I'm new here. I did have a search to see if anyone has posted a similar bug but couldn't find anything. If I'm wrong could you please point me in the right direction of that thread? Otherwise the problem/scenario is described below:

2 battleships (looking for one of my bases) and 1 supply ship (heading to an alien base of unknown origin) entered the geosphere together. So I sent an interceptor to catch the supply ship, saved the game to my first slot, and waited for the battleships to land so I could take them intact, which I did using my Avenger ship and crew.
Between attacking the first battle ship landing and the second, the supply ship landed and so I set my interceptor to patrol another suspected alien base location . Then I saved my game to a second slot. I destroyed the second battleship and saved my game again over the second slot. There are various saves done while in the mission.

The bug happens, every time, when I'm back in the geosphere and the inceptor has to do something (return to base due to orders or low fuel, attack the supply ship still on the ground, fly to a new area) and the result is that the screen freezes for a second, and then loads up the most recent mission saved game.

While typing this, it occurs to me that what I havn't tried is saving over the mission saves so that they don't exist. But I am reluctant to do this in case the game screws up completely and I loose everything.

Can anyone help?

#2 Bad Monkey

Bad Monkey


  • Forum Members
  • Pip
  • 0 posts

Posted 01 March 2011 - 05:05 PM

Ok, after more serching I found someone else has had this problem and had it solved:

This posted solution was from 'Zombie'
"This sounds like the Minimized Interceptor Bug. Saving the game while an Interceptor is en route to another point can cause a crash. A fix would be to find an earlier save, copy UIGLOB.DAT and paste that into your bugged game. That should work.

- Zombie"

My question now is... what does that mean. Where to I paste "UIGLOB.DAT"? Over another file?

Please help.

#3 NKF



  • [Global Moderators]
  • PipPipPipPipPipPip
  • 4,798 posts

Posted 01 March 2011 - 07:08 PM

He means to copy the uiglob.dat from an older savegame and overwrite the uiglob in your current savegame.

For example your current save is in game_1, and you had an earlier save in game_3. Just copy the uiglob.dat file from game_3 and put it in game_1.

Lord High Generalissimo Ruler Supreme of Norm's Anti Pedant Society (NAPS).

Number of members: 1

#4 Bad Monkey

Bad Monkey


  • Forum Members
  • Pip
  • 0 posts

Posted 02 March 2011 - 04:52 PM


Brilliant thanks. It worked perfectly!
I didn't have a saved game older than the bug, but then I remembered that I would have one 2 weeks old on my auto back up files, on my external.

Yay, I don't have to start all over again. Thanks again,

#5 wodahS



  • New Forum Members
  • Pip
  • 0 posts

Posted 06 September 2012 - 07:30 PM

has anyone tried this with the version from steam? i keep having this problem when the fighter does something else. Ive tried to copy over the old file, saved all game files and uninstalled the game, re-DL the game and all the save game data was still there..

Never mind, i just had to find a saved game from far enough back.. saved to all other save slots. issue resolved.. thanks.

Edited by wodahS, 06 September 2012 - 11:36 PM.

Reply to this topic