Jump to content


Photo

Oh Nos!11


  • Please log in to reply
5 replies to this topic

#1 SupSuper

SupSuper

    Programming Department

  • Xenocide Programming Department
  • 2,418 posts

Posted 01 April 2004 - 03:24 PM

now that i finally managed to download the .NET Framework, i get this pwetty little error. any suggestions?
and i got the latest version of mapview (1.10 i think). and it's the only thing stopping me from joining the map competition :(

Attached Thumbnails

  • mapview.GIF

Edited by SupSuper, 01 April 2004 - 04:01 PM.

too bad, now you will never know the ancient secrets of supsupers long gone avatar ;)

Posted Image


#2 BladeFireLight

BladeFireLight

    Captain

  • Moderators
  • PipPipPipPip
  • 809 posts

Posted 01 April 2004 - 11:06 PM

I have usualy seen this with a scrambled config or when I open somthing that dosent exist.

when do you get this error?

-Blade FireLight
-------------------------------------------------------------------
Combat is very simple, there is a first place and second place, second place is laying face down in the mud, sometimes, so is first place.

#3 SupSuper

SupSuper

    Programming Department

  • Xenocide Programming Department
  • 2,418 posts

Posted 02 April 2004 - 03:29 AM

the minute i run MapView.exe :P

too bad, now you will never know the ancient secrets of supsupers long gone avatar ;)

Posted Image


#4 BladeFireLight

BladeFireLight

    Captain

  • Moderators
  • PipPipPipPip
  • 809 posts

Posted 02 April 2004 - 10:43 PM

try renaming the .dat files in the mapview directory

it will re-run the setup of directory locations again and create the config files from scratch.

-Blade FireLight

Edited by BladeFireLight, 02 April 2004 - 10:44 PM.

-------------------------------------------------------------------
Combat is very simple, there is a first place and second place, second place is laying face down in the mud, sometimes, so is first place.

#5 SupSuper

SupSuper

    Programming Department

  • Xenocide Programming Department
  • 2,418 posts

Posted 26 April 2004 - 08:58 AM

just to let you know, now that i installed microsoft visual studio .net on my system the program works again :)

too bad, now you will never know the ancient secrets of supsupers long gone avatar ;)

Posted Image


#6 DaiShiva

DaiShiva

    Sergeant

  • Moderators
  • PipPipPip
  • 25 posts

Posted 28 April 2004 - 11:17 PM

heh heh, that would do it =)