Jump to content


Photo

Compilation


  • Please log in to reply
1 reply to this topic

#1 anto80

anto80

    Squaddie

  • Forum Members
  • PipPip
  • 5 posts

Posted 16 June 2005 - 12:05 PM

i have checked this link : http://ufo2000.lxnt....n/ForDevelopers

and i saw that some of the tools you are using is MINGW.
However, the mingw link redirect me to the download of mingw version-4.1.0 , whereas i already have gcc version 3.2 ; I don't know my exact version of mingw; i spotted my gcc version with:
gcc -v
Do i have to replace my version of mingw? (i prefer not to, if possible)
what is the gcc version you are using ?

Edited by anto80, 16 June 2005 - 12:07 PM.

Pouet | Allegro.cc | INSA'ASI'Power | Bloc E Power | DDR_MAX'Power
Posted Image Posted Image Posted Image

#2 Serge

Serge

    Project Leader: UFO 2000

  • Xenocide Programming Department
  • 785 posts

Posted 07 August 2005 - 08:37 AM

My gcc is quite old:

# gcc --version
gcc.EXE (GCC) 3.2.3 (mingw special 20030504-1)
Copyright © 2002 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.


But any version should be ok.
ufo2000 development team
http://ufo2000.sourceforge.net