Jump to content


Please Help! Ce Still Wont Work


11 replies to this topic

#1 Guest_Chuck Hustle_*

Guest_Chuck Hustle_*
  • Guests

Posted 01 December 2003 - 08:40 PM

Someone please help I have windows XP and I have desperately been trying to get TFTD CE to work, I remember reading somewhere that LCD screens are problem and mine is a 19 incher, had no problems with another computer using a 15 inch screen. The problem I am having is when the game starts I see the screen compressed to 1/8th its normal size on the top of my screen. I have tried all the disabling and the methods already posted and still nothing fixes the problem. I can get the old dos to work properly but as we all know notoriously crashes all the time. someone please help or point me in the right direction I want to play so badly if I could I would play with only 1/8th a screen.

#2 Cpl. Facehugger

Cpl. Facehugger

    Creative Text Department

  • Xenocide Inactive
  • 3,749 posts

Posted 01 December 2003 - 08:49 PM

Did you get f0dder's loader? And does your screen go down to 640x480 resolution? If your screen only goes down to 800x600, there is nothing you can do (to the best of my knowldage)

Edit: I think it has something to do with your settings.

Or you could wait for xenocide to be released. :)

Edited by Cpl. Facehugger, 01 December 2003 - 08:50 PM.

I'm only partially inactive. :P I can still be reached at cpl.facehugger@gmail.com, and via PM. Preferably the former.

*Coming back? Avast! Facehugger, finish your assignments!*

Posted Image

#3 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 02 December 2003 - 10:00 AM

I guess the LCD screen doesn't have resize buttons on the monitor itself? Then there's not much you could do, but if the dos versions works, you could use DOSbox, so it wouldn't crash anymore either.
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#4 Guest_Chuck Hustle_*

Guest_Chuck Hustle_*
  • Guests

Posted 02 December 2003 - 11:47 AM

Well then perhaps you could give me a hand with DOSbox, I get it to work and can get the game started but all I ever get it the stupid cursor and a blank black screen the game never starts.

#5 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 03 December 2003 - 06:48 AM

It appears you have to disable sound or the game will crash :( . Although some say they fixed it by setting DMA to 3 .

Edited by j'ordos, 03 December 2003 - 06:51 AM.

"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#6 Puasonen

Puasonen

    Creative Text Department

  • Xenocide Inactive
  • 2,911 posts

Posted 03 December 2003 - 12:34 PM

IIRC, micah told someone earlier that there's no fixes to LCD compatibility issue. Buy some old crappy monitor, you can find some used old monitors even for free if you search hard enough but you're absolutely able to buy one with 5 euros/$.

edit:
hmm.. interesting, seems that you can write the euro currency mark (alt+e) but it changes to question mark when you post it.

Edited by Nyyperoid, 03 December 2003 - 12:37 PM.

There's no need for a sig..

#7 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,291 posts

Posted 03 December 2003 - 07:14 PM

As far as I know, Nyyperoid, you're correct.

#8 Cpl. Facehugger

Cpl. Facehugger

    Creative Text Department

  • Xenocide Inactive
  • 3,749 posts

Posted 03 December 2003 - 07:19 PM

CRT monitors are cheap. Heck, you could probably get a comp that can run Xcom Dos for 40 us$
I'm only partially inactive. :P I can still be reached at cpl.facehugger@gmail.com, and via PM. Preferably the former.

*Coming back? Avast! Facehugger, finish your assignments!*

Posted Image

#9 SupSuper

SupSuper

    Programming Department

  • Xenocide Programming Department
  • 2,418 posts

Posted 04 December 2003 - 04:16 AM

when i tried x-com on a LCD monitor the game's image was stuck in the corner with about 1/4 of the original size, so i just went to my monitor's settings (MENU button) and resized the display to maximium.

too bad, now you will never know the ancient secrets of supsupers long gone avatar ;)

Posted Image


#10 X-Clu-Zif

X-Clu-Zif

    Sergeant

  • Forum Members
  • PipPipPip
  • 91 posts

Posted 04 December 2003 - 06:02 AM

Hmm I can get it to work on all computers, even the ones that use LCD screens... Even get it working on my plasma screen TV... so I don't think there's a problem except maybe with the vid cards...

#11 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,291 posts

Posted 04 December 2003 - 11:42 AM

I guess I meant that, on some LCDs, it simple will not work.

#12 X-Clu-Zif

X-Clu-Zif

    Sergeant

  • Forum Members
  • PipPipPip
  • 91 posts

Posted 04 December 2003 - 01:01 PM

Both my laptop and normal workstation have LCD (not the one I play DOS games on though) but I just checked it again, and it works without any problems, both in DOS, Windows and Linux... But I don't know why it works on mine, and not on others... maybe an update...



Reply to this topic