Jump to content

X-Com Interceptor

6 replies to this topic

#1 Guest_thomas_*

  • Guests

Posted 13 January 2004 - 09:48 AM

hi im trying to play x.com interceptor on XP it install ok but then when i
> want to play it a fatal error sceen comes up saying unhandled exception
> process will continue and not exit
> Please can any one help thanks if u can

#2 j'ordos


    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 13 January 2004 - 09:59 AM

Well, is it downloaded from somewhere or did you buy it? What are your system specs? You could try installing the latest patch (v1.2), but I doubt it'll do anything.
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image

Now presented in DoubleVision™ (where drunk)

#3 Guest_Guest_*

  • Guests

Posted 20 September 2004 - 04:52 PM

Damn I have the exact same problem. It loads up fine and everything works but once I try to fly a mission it just crashes saying that Unhandled exception thing. I've installed 1.2 patch but that does nothing.

#4 Cpl. Facehugger

Cpl. Facehugger

    Creative Text Department

  • Xenocide Inactive
  • 3,749 posts

Posted 20 September 2004 - 05:14 PM

Try running it in windows 98/95 compatability mode.
I'm only partially inactive. :P I can still be reached at cpl.facehugger@gmail.com, and via PM. Preferably the former.

*Coming back? Avast! Facehugger, finish your assignments!*

Posted Image

#5 anschobi



  • Forum Members
  • Pip
  • 0 posts

Posted 02 August 2006 - 10:08 PM

anyone solved this problem?

#6 Devastator



  • Forum Members
  • PipPip
  • 1 posts

Posted 12 October 2006 - 05:28 AM

I got the same problem, but it rarely shows up. it usually comes when i click on the 'buying and production' or something like that button, and i had that once when i tried researching the permeator missles. I think its because of XP, like the probe/pirate base problems... (from which i have solved the probe one.)

#7 WillToHave



  • New Forum Members
  • Pip
  • 0 posts

Posted 12 August 2008 - 08:51 PM

When in the game, point your mouse to the top of the screen until the box pops down. under game click on game settings. This is the screen that will show you all the controls. On the top right of the screen is a drop down box. Turn 3d accelerator off. Problem solved.

Reply to this topic