Jump to content


Photo

Xp Tactical Issue


5 replies to this topic

#1 LueshenX

LueshenX

    Rookie

  • Forum Members
  • Pip
  • 0 posts

Posted 05 August 2004 - 04:15 PM

I got the game to work on my XP and everything seemed fine. That was untill I went on a bloody mission and every time I get into the tactical part my mouse didappers and it locks up and returns me to windows. I have done everything that I could have thought of to fix it and everything I have found on the net. NOthuing works if some one else has found this problem and solved any help would be nice.

You can email me at papa_wheelie@hotmail.com if you have any advice.

#2 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 05 August 2004 - 04:39 PM

have you tried all steps from the 'apoc works win2k' thread? Where did you get apoc from, if you downloaded it, it might be corrupt, if you have the CD, it could be damaged :)
try running without sound

Edited by j'ordos, 05 August 2004 - 04:40 PM.

"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#3 Guest_Selmak_*

Guest_Selmak_*
  • Guests

Posted 19 January 2005 - 07:39 AM

Heya. I have a problem with tactical missions as well. I think I have everything installed right (xcom3crk, svga patches, VDMSound and mouse2kv are in, I'm using an install from my Apoc CD) since it works up to the point before I click for a tactical mission. I then briefly see the loading screen "Don't Get Hurt" and then I've got a black screen with no controls or anything, at which point I've no choice to go back to Windows and close it down :P

I've tried running without the sound and the mouse fix so far, I'm pretty sure I can't get the game to work without the other fixes installed but I'll give it a try. Anyone have any suggestions? :)

#4 Guest_Selmak_*

Guest_Selmak_*
  • Guests

Posted 19 January 2005 - 07:47 AM

Seems I can also live without the SVGA fix, no difference in image quality, but definitely need the no-CD fix.

#5 Selmak

Selmak

    Sergeant

  • Forum Members
  • PipPipPip
  • 45 posts

Posted 22 January 2005 - 12:51 PM

Just FYI, I tried running through DOSBox, but the result is the same when I try and go on a mission. I'm not sure what else to try at this point.

Luckily I've managed to get TFTD running in DOSBox, which is nice ;)

#6 Guest_Guest_Onyx_*_*

Guest_Guest_Onyx_*_*
  • Guests

Posted 10 February 2005 - 07:21 AM

Just FYI, I tried running through DOSBox, but the result is the same when I try and go on a mission.  I'm not sure what else to try at this point.

Luckily I've managed to get TFTD running in DOSBox, which is nice ;)

<{POST_SNAPBACK}>


Hey, man, I got the same problem. I see Dont get hurt and then get if-you-see-Kayed, fallen into windows. I think a have configured xcom the right way, but this problem occurs. I tried nearly everything. Maybe we should do some research... What OS and graphics, sound card do you have? I have WinXP, NVidia Vanta ( :Old: ) and SB Live... We must make it functional, this game is very good piece... :WTF:



Reply to this topic