Jump to content


Photo

Attachments Broke


4 replies to this topic

#1 SupSuper

SupSuper

    Programming Department

  • Xenocide Programming Department
  • 2,418 posts

Posted 18 December 2004 - 12:42 PM

basically, when i try to attach something, i get this:

THE FOLLOWING ERROR(S) WERE FOUND
The requested file upload failed because suitable permissions have not been enabled on the 'uploads' directory. Please contact the board administrator and inform them of this error.

and when i try to view an attachment, i get this:

The error returned was:
Sorry, some required files are missing, if you intended to view a topic, it's possible that it's been moved or deleted. Please go back and try again.


:OhBrother:

too bad, now you will never know the ancient secrets of supsupers long gone avatar ;)

Posted Image


#2 Blehm 98

Blehm 98

    Colonel

  • [Global Moderators]
  • PipPipPipPipPip
  • 2,626 posts

Posted 18 December 2004 - 03:17 PM

I noticed that too
Top Secret Xenocide Status report

BF2 Hackers =5SF= have busted
]sD[ Engageo <-- couldn't get him banned though, no screenshot of him ingame
]sD[Nomisser
an AK guy
The anti-logarithm of the logarithm of X plus the logarithm of Y equals X times Y, or 10^(logX + logY) = XY
Posted Image
I hate spider solitaire...

#3 mindstormmaster

mindstormmaster

    Programming Department

  • [Xenocide Senior Members]
  • 402 posts

Posted 18 December 2004 - 06:46 PM

Ok, I messed a few things up when I was moving stuff around. I have a workaround in place, but it's not fixed to my satisfaction. I'll keep working on it.

EDIT: Ok, they're fixed now.

Edited by mindstormmaster, 18 December 2004 - 06:56 PM.

Posted Image

#4 stewart

stewart

    Programming Department

  • [Xenocide Senior Members]
  • 10,528 posts

Posted 18 December 2004 - 10:09 PM

Attachement can be toggled on and off in the admin panel too, which forums?
Posted Image
I'm starting to like the heavy cannon more and more.

#5 SupSuper

SupSuper

    Programming Department

  • Xenocide Programming Department
  • 2,418 posts

Posted 19 December 2004 - 08:08 AM

Attachement can be toggled on and off in the admin panel too, which forums?

<{POST_SNAPBACK}>

all of them :P
and it's working now, so no worries :)

too bad, now you will never know the ancient secrets of supsupers long gone avatar ;)

Posted Image




Reply to this topic