Jump to content


Photo

Error!


  • Please log in to reply
4 replies to this topic

#1 Zora

Zora

    Sergeant

  • Forum Members
  • PipPipPip
  • 17 posts

Posted 28 May 2007 - 01:58 AM

I've been having some problems running the latest version which is 0.7.1071, its run under Windows XP Pro.
The error/problem occurs after around 20mins after i've launched the client, and most in the planning editor.
When the problem occurs it starts to use all available system ressources, and then after a little moment it crashes. First window that pops up, tells me that assert failed, right now I can't remember the entire string,
but its something like mingw/gfx/lib at line 101. Second window tells me that an unexpected error has occured and will therefore terminate. I've tried to re-install, uninstall & install, a clean install, but the problem persists.

Anyone know how to fix this? Because this forces me to use 0.7.1062 which does not have all the cool features yet.

/Zora

#2 bamb

bamb

    Captain

  • Forum Members
  • PipPipPipPip
  • 155 posts

Posted 28 May 2007 - 03:15 PM

Those crash every now and then.
Don't spend too long in the squad editor, make squads beforehand in hotseat and then just load them when playing against someone.
Have lots of virtual memory too.

#3 Zora

Zora

    Sergeant

  • Forum Members
  • PipPipPip
  • 17 posts

Posted 28 May 2007 - 04:22 PM

Those crash every now and then.
Don't spend too long in the squad editor, make squads beforehand in hotseat and then just load them when playing against someone.
Have lots of virtual memory too.


This was each time I had launched it.
Well, it was in hotseat! How much is lots in this case?

/Zora

#4 hurz

hurz

    Sergeant

  • Forum Members
  • PipPipPip
  • 26 posts

Posted 02 June 2007 - 12:46 AM

Same error here:

Equipping a team w/ ufo2000 classic weaponset gives me
Assert failed at line 101 of mingw-libs/include/allegro/inline/gfx.ini
and finally a
ms visual c++: runtime error in ufo2000.exe
after becoming laggy and forcing windows to issue a 'enlarging virtual memory' warning and starting to swap like living heck.

Teams only seem to get saved when you exit the entire game, not only the editor. So i had to do things thrice. But ok, it's beta. ^_^ And nevertheless lots of fun. :P

Once you're done with the team editor, there are no problems like this anymore..

#5 Zora

Zora

    Sergeant

  • Forum Members
  • PipPipPip
  • 17 posts

Posted 03 June 2007 - 12:02 PM

Same error here:

Equipping a team w/ ufo2000 classic weaponset gives me
Assert failed at line 101 of mingw-libs/include/allegro/inline/gfx.ini
and finally a
ms visual c++: runtime error in ufo2000.exe
after becoming laggy and forcing windows to issue a 'enlarging virtual memory' warning and starting to swap like living heck.

Teams only seem to get saved when you exit the entire game, not only the editor. So i had to do things thrice. But ok, it's beta. ^_^ And nevertheless lots of fun. :P

Once you're done with the team editor, there are no problems like this anymore..


That was the exact thing I experienced.

/Zora