Jump to content


Photo

Ufo Windows Crash


4 replies to this topic

#1 chadkan

chadkan

    Rookie

  • Forum Members
  • Pip
  • 0 posts

Posted 11 December 2005 - 11:52 PM

Hello all. I have the windows version of ufo emeny unknown and when I am in battle, the game randomly quits to windows with the good old ufo encountered an error and had to shut down. This is a pain in the butt. I have downloaded it from a few different places and put it in more than one drive and I always get the error. Anyone have this problem. Thanks

Chad

#2 Yawgm0th

Yawgm0th

    Squaddie

  • Forum Members
  • PipPip
  • 1 posts

Posted 13 December 2005 - 12:52 AM

What version of Windows are you using? I've found the game needs to be run in DOSBOX under Windows XP in order for it to remain completely stable.

#3 AceHunter

AceHunter

    Rookie

  • Forum Members
  • Pip
  • 0 posts

Posted 22 June 2006 - 03:59 PM

I encountered same prob.
Now I use dosbox.0.65

Ace

Edited by AceHunter, 22 June 2006 - 03:59 PM.


#4 The Master Maniac

The Master Maniac

    Captain

  • Xenocide Recruit
  • 442 posts

Posted 22 June 2006 - 04:09 PM

DOSbox is great (the only way to play Crusader, unfortunately), but I think it runs X-Com far too slowly for me, given my computer's specs. But wait a minute - if you're using the Windows version, how is it compatible with DOSbox? The Windows version doesn't run too well on XP otherwise, unless you do some unofficial patching. Xcomutil produced great results for me, and now the game only crashes on base defense missions!

And to think I couldn't even get off the Skyranger without it...

#5 adam_the_scouser

adam_the_scouser

    Squaddie

  • Forum Members
  • PipPip
  • 1 posts

Posted 25 July 2006 - 02:45 AM

Is there anyway to fix it so it don't crash on base defence missions cos that is doing my head in now!!! I love this game and I sucked at it when I first started playing ten years ago but I am doing my best ever and can taste the soil on cydonia it's surely only a month away now but the ethereals crashed the party in my base. I was whooping them but after 5 turns the game crashes every time. Help <_<



Reply to this topic