Jump to content


Torrent Not Working?

2 replies to this topic

#1 Catman



  • Forum Members
  • PipPip
  • 1 posts

Posted 13 November 2006 - 05:56 AM

Hey, I tried to download the latest build file, first on Shareaza then on Ares, it said the tracker was down... anyone know how long it usually takes before the tracker is back up?

Thanks in advance


#2 Mad


    Creative Text Department

  • [Xenocide Senior Members]
  • 1,958 posts

Posted 13 November 2006 - 10:42 AM

Hey Matt!

The torrents are working fine. (I just tried them from outside to make sure) Maybe there is something wrong with your connection settings?

Best regards

Keep smiling while dying

Of course I have gone mad with power! It would be completely ridiculous to go mad without power!
And no, this is not a quote from the Simpson's movie, I want it on paper, that I actually wrote that quite some time before the movie came out.

Posted Image

#3 Shoelip



  • Forum Members
  • PipPip
  • 1 posts

Posted 05 December 2006 - 09:09 AM

Hi, I seem to be having the same problem, and only with the project xenocide files. I was able to download some other stuff with torrent just fine.

For a while The log was continuously showing this message: "WARNING : Problem connecting to tracker (http://chimera.cptn.net:6969/announce): Timeout while contacting server."

A I kept it running just in case and a couple hours ago it started showing this message: "WARNING : Problem connecting to tracker (http://chimera.cptn.net:6969/announce): ConnectError."

Like I said, I can download other files just fine, it's only the the project xenocide progress release files that won't download.

EDIT: Looking around it looks like people are using different BitTorrent Clients than me, or something. I'm just using the BitTorrent Client from www.bittorrent.com, would that be a problem?

EDIT 2: I tried out Azureus and was able to get 1 seed and about 1 K per second for the .728 update, I still can't get anything for the main file and they both say "Connection Error (timeout)" under the tracker status tab. Other stuff works fine and with decent speed.

Edited by Shoelip, 05 December 2006 - 09:43 AM.

Reply to this topic