Jump to content


Thanks!


2 replies to this topic

#1 Guest_wolonj_*

Guest_wolonj_*
  • Guests

Posted 20 January 2003 - 04:08 PM

First off...GREAT SITE and GREAT ADVICE. For year's I've wanted to play X-Com Apocalypse again and had no luck. Finally found this site and after many hours following the advice and using the downloads, IT FINALLY WORKED :). So, thanks everyone!

Anyways, I have a fairly obscure problem. Every couple of hours, the game will crash when I land at a alien sighting site and click to proceed with the mission. Basically, the screen is is about 80% of what was on there, but then the rest are random lines of what looks like code and it freezes there. Any suggestions? (BTW, it's playable, just an inconvienience)

#2 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 22 January 2003 - 02:00 AM

Don't know for sure, if it just could be the graphic card drivers. Maybe older one's would work better, but I do not know if you have the ms-dos version of the Collector's Edition, but it sounds like ms-dos, I guess.

#3 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 22 January 2003 - 02:06 AM

If it is the Collector's Edition, maybe downing the Performance of the graphic's card (all the way left) in the Device Manager may work, since I think that I used both, and it works either way, with or without acceleration of the graphics card. Maybe sound is acelerated also, I run mine at 'standard' acceleration for the sound card, instead of the default, which is 'full' acceleration. But ms-dos is different depending on the graphic card, and being ms-dos, the drivers may not quite be compatible for it.
Usually those may be separate drivers, and not Window's drivers, unless you are starting it from Windows.
Then maybe graphic card acceleration would still be a factor with the screen, since it is started then from the MS-DOS Prompt and not total MS-DOS mode, where the computer is restarted in total ms-dos mode.



Reply to this topic