Jump to content


The Pacth For The Video Card Not Helping..


5 replies to this topic

#1 Guest_Brood_*

Guest_Brood_*
  • Guests

Posted 13 June 2004 - 10:15 PM

:crying: :idea: :master: Now the game is craching.went my starting it what do i do now :zzzzz: :cussing: :cussing: :cussing:



God help me out before i get to mad and trow my computer away in madness :blink: :wacko:



thx brood

#2 RustedSoul

RustedSoul

    Creative Text Department

  • Xenocide Creative-Text Departmen
  • 477 posts

Posted 14 June 2004 - 12:23 AM

1-run apoc setup
2-turn all the sound off (select no sound card ect..)
3-run the game


if game works, go to step 4... if not, this probably won't help and you should consult the pinned tech topics.

4-copy dosdrv.exe from your vdmsound <dir> and place it in apoc <dir>
5-create a file in apoc <dir> called (set.bat)
6-edit set.bat with notepad
7-place the following in set.bat

@echo off
dosdrv
setup

pause

8-save and close
9-double click on set.bat and autodetect your soundcard, don't test it.
10-run apoc

hope this helps

#3 Guest_brood_*

Guest_brood_*
  • Guests

Posted 14 June 2004 - 01:18 AM

yeah i finaly got it but now i got a mouse stuck andi am following your help but WHY WHY WHY my mouse wont move arggg(to much pressure in brain.. arg :explode: :explode: :explode: :explode:

#4 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 14 June 2004 - 02:13 AM

Have you tried mouse2kv?
http://www.xcomufo.c...p?showtopic=841

Is the mouse stuck in a corner, or somewhere else?
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#5 Guest_Brood_*

Guest_Brood_*
  • Guests

Posted 14 June 2004 - 09:15 AM

yes the mouse stuck in the mible but i did a post about the mouse2k i goit a problem whit the apoc folder.... i cant change txt to bat my window xp wont let me i dont know what to do..

#6 RustedSoul

RustedSoul

    Creative Text Department

  • Xenocide Creative-Text Departmen
  • 477 posts

Posted 14 June 2004 - 05:50 PM

in explorer
go to tools -> folder options -> view -> untick "hide extensions for known file types"
right click on set.txt and choose rename

change .txt to .bat

Attached Thumbnails

  • shit2.JPG




Reply to this topic