Jump to content


Photo

Blaster Bug


  • Please log in to reply
9 replies to this topic

#1 warhamster

warhamster

    Captain

  • Xenocide Creative-Text Departmen
  • 255 posts

Posted 28 May 2003 - 09:30 PM

can anyone verify to me if this is a bug in xcom gold? i try using a blaster launcher, but when i try to place a way point on a different altitude (did i spell that right?), the missile either misfires, or returns to the sender. that kinda sucks. i still can use blaster launchers provided i have flying suits and that i keep the missles flying on 1 altitude level.

#2 LordT

LordT

    Captain

  • Forum Members
  • PipPipPipPip
  • 715 posts

Posted 29 May 2003 - 07:03 AM

If you send it right up/down it will go to the SW... really annoying :)
Send it up/down in an angle and it shouldn't be any problem.
Take your time and submit a name to the Names Database.

Resistance is futile! (if < 1 ohm)

#3 warhamster

warhamster

    Captain

  • Xenocide Creative-Text Departmen
  • 255 posts

Posted 13 June 2003 - 05:08 PM

thanks for the tip. still makes me wonder, though. i don't remember having this problem in the first release of xcom.

kinda frustrating.

#4 LordT

LordT

    Captain

  • Forum Members
  • PipPipPipPip
  • 715 posts

Posted 14 June 2003 - 02:29 AM

Can't say I remember it from the old DOS one either...
Take your time and submit a name to the Names Database.

Resistance is futile! (if < 1 ohm)

#5 Mark0

Mark0

    Captain

  • Forum Members
  • PipPipPipPip
  • 375 posts

Posted 14 June 2003 - 10:37 AM

Can't say I remember it from the old DOS one either...

i think the old dos didnt have that bug only the CE does.
well i think i dont really remember, but i dotn remember screwing up a blaster.

in CE : the only blaster bug i know is when i want to send it by elevator.
if im at the second floor and want to shoot it to the first floor , it wont work, it will come back to me or go straight ahead depending where i told it to go.

test it out. in any alien base if the commanders are at the command center. go in and wait on the ele. dont go up to see them. they will try shooting a blaster on you but the shot will stay on the second floor and will kill them+destroying the base.
it sucks it aint "challenging" to go up there cause they kill them self

conclusion, i only know its an elevator bug :blink:

#6 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 14 June 2003 - 11:10 PM

thanks for the tip. still makes me wonder, though. i don't remember having this problem in the first release of xcom.

kinda frustrating.

I missed this topic before. I have also seen this bug, the bomb either flying off the map and dissappearing or being "returned to sender."

I avoid the bug by ensuring that the bomb will always collide with a specific object on the map. In other words, when you change altitudes with the bomb, make sure you set an additional waypoint in another position on the same altitude.

#7 Puasonen

Puasonen

    Creative Text Department

  • Xenocide Inactive
  • 2,911 posts

Posted 16 June 2003 - 02:08 AM

Original didn't have this problem and I think the blaster was more accurate in original too. Now on CE the bombs are flying where they want :) I think the bomb in elevator thing was a good idea to take out. How can you explain that the bomb waits in an elevator, pushes a button to first floor and continues flying again? <_<
There's no need for a sig..

#8 LordT

LordT

    Captain

  • Forum Members
  • PipPipPipPip
  • 715 posts

Posted 16 June 2003 - 06:07 AM

Ever heard of 'smart' bombs? :naughty:
Take your time and submit a name to the Names Database.

Resistance is futile! (if < 1 ohm)

#9 Puasonen

Puasonen

    Creative Text Department

  • Xenocide Inactive
  • 2,911 posts

Posted 16 June 2003 - 11:38 AM

Ever heard of 'smart' bombs? :naughty:

of course! doh! :hammer: :LOL:
There's no need for a sig..

#10 LordT

LordT

    Captain

  • Forum Members
  • PipPipPipPip
  • 715 posts

Posted 16 June 2003 - 12:43 PM

Well THESE actually are! ;)
Take your time and submit a name to the Names Database.

Resistance is futile! (if < 1 ohm)