Jump to content


Photo

Another Error Thread


2 replies to this topic

#1 Floater

Floater

    Squaddie

  • Forum Members
  • PipPip
  • 5 posts

Posted 01 December 2008 - 12:39 AM

I just tried installing the 0.4 release, and I got a familiar error:

Exception: The specified module could not be found. (Exception from HRESULT: 0x8007007E)
StackTrace:
   at ProjectXenocide.Program.CheckGraphicsHardware()
   at ProjectXenocide.Program.Main() in E:\PXenocide\trunk\trunk\Xenocide\Source\Program.cs:line 47

My specs:

Athlon X2 4850e @ 2.5Ghz
2GB RAM
AMD 780G chipset
Integrated ATi 3200HD 128MB Sideport (dedicated) memory
Vista Premium SP1

I used the installer v0.4.0.1836, and everything worked during install, but when I try to run, I get the above error.

#2 Floater

Floater

    Squaddie

  • Forum Members
  • PipPip
  • 5 posts

Posted 01 December 2008 - 12:59 AM

Installing the latest version of DirectX fixed the issue. Sorry to waste the resources. I thought I already had it.

Looking good, I must say. Keep up the excellent work!

Are there plans to run it fullscreen? It looks tiny at 1920x1080.

#3 dteviot

dteviot

    Programming Department

  • [Xenocide Senior Members]
  • 1,479 posts

Posted 07 December 2008 - 01:03 PM

Installing the latest version of DirectX fixed the issue. Sorry to waste the resources. I thought I already had it.

Looking good, I must say. Keep up the excellent work!

Are there plans to run it fullscreen? It looks tiny at 1920x1080.

Yes, it will go full screen eventually.
However, while it's in development, debugging is a LOT easier when it's in a window.
In the mean time, you could change your screen resolution BEFORE running Xenocide.
Saving the world from the scum of the universe is hard work. Especially when you have to create the scum to begin with.



Reply to this topic