Jump to content


Technical Problem With Ufo: Enemy Unknown


3 replies to this topic

#1 Guest_X-Heiko_*

Guest_X-Heiko_*
  • Guests

Posted 03 May 2005 - 12:23 PM

It looks like a graphic card overheating. If my computer was shut down for some hours before play, it's OK for some hours but then I can play in intervals of only a few minutes, then the system reboots (Feels pretty much like the principle of overheating.). My graphics card (ATi Radeon 9700 pro) also feels kinda hot after playing and if I disable "Wait for vertical synchronization", the game runs by far too quickly (i.e. scrolls too fast in Battlescape)

Will slowdown software work, or has anyone also experienced this kind of problem? I'm planning to do a XCom1&X-COM2 Marathon (play thru both games in a few nights in holiday) with a mate so I need a config which makes it possible to run long-time.

What also is possible is that the savegame is slightly corrupted, BECAUSE:

I had the transfer bug with anything that had to do with plasma beams (i.e. plasma beams and crafts with plasma beams). This bug is said to appear if you play the game in German (Verdammt! (Damn!)), and I'm German so I play it in this language. I copied the savegame from this Windows edition (collector's?) to the older UFO (different version => corrupt savegame?), ordered to transfer in the old engine with no problems and then copied the savegame back into my "better XCom" folder. Since then, the problems occur.

I'm playing on WinXP Pro on a AMD Athlon XP 2000+ with a Radeon 9700 Pro. Anyone got an idea?

#2 Guest_Hamato_*

Guest_Hamato_*
  • Guests

Posted 25 June 2005 - 01:21 AM

I'm german, too, so I know your problem. I took a look in the FAQ on this site and found a workaround which solves the problem for me: Before transferring, just save and quit. Then restart the game in english, transfer everything you want, save and quit again. Now start the game again in german and happily wait for your transferred items to arrive :)

#3 Guest_Dan thepartybarge@hotmail.com_*

Guest_Dan thepartybarge@hotmail.com_*
  • Guests

Posted 03 August 2006 - 10:01 PM

It looks like a graphic card overheating. If my computer was shut down for some hours before play, it's OK for some hours but then I can play in intervals of only a few minutes, then the system reboots (Feels pretty much like the principle of overheating.). My graphics card (ATi Radeon 9700 pro) also feels kinda hot after playing and if I disable "Wait for vertical synchronization", the game runs by far too quickly (i.e. scrolls too fast in Battlescape)

Will slowdown software work, or has anyone also experienced this kind of problem? I'm planning to do a XCom1&X-COM2 Marathon (play thru both games in a few nights in holiday) with a mate so I need a config which makes it possible to run long-time.

What also is possible is that the savegame is slightly corrupted, BECAUSE:

I had the transfer bug with anything that had to do with plasma beams (i.e. plasma beams and crafts with plasma beams). This bug is said to appear if you play the game in German (Verdammt! (Damn!)), and I'm German so I play it in this language. I copied the savegame from this Windows edition (collector's?) to the older UFO (different version => corrupt savegame?), ordered to transfer in the old engine with no problems and then copied the savegame back into my "better XCom" folder. Since then, the problems occur.

I'm playing on WinXP Pro on a AMD Athlon XP 2000+ with a Radeon 9700 Pro. Anyone got an idea?



#4 kvn8907

kvn8907

    Rookie

  • Forum Members
  • Pip
  • 0 posts

Posted 11 August 2006 - 07:51 AM

I'm not sure if this is the same problem, but I once had trouble with the computer overheating and shutting down. Turns out the old thing was so clogged with dust the fan wasn't cooling it. I'd say opening up the side and maybe giving the computer a little vacuum might help, if you're careful (and wash your hands afterward; solder's bad for you ^_^ ). I'm not sure if it'll help with your overheating, but it's the only advice I can think of.

Also, if the Battlescape scrool speed's too fast, the first thing I'd suggest is to click on the question mark and set the scroll speed to 1, and see if that helps. If it's still too fast, I can send you a file to help slow the game down. :D



Reply to this topic