Jump to content


Photo

Ufo2000 Beta 0.9.1105 Is Out


  • Please log in to reply
8 replies to this topic

#1 nachtwolf

nachtwolf

    UFO2000 Staff: Leader

  • Moderators
  • PipPipPipPip
  • 310 posts

Posted 01 May 2009 - 02:38 PM

This version could be the most stable we got since a long time ago !

  • Bug with panicking units is fixed. (Turn count & crash problem).
  • Bug when opponent leaves the game early is fixed. (Assert 417 of multiplay).
  • Added a nice user-friendly alert when opponent leaves the game.

Upgrade greatly recommended.

Edited by nachtwolf, 02 May 2009 - 01:54 PM.

Posted Image

#2 nonam

nonam

    Sergeant

  • Forum Members
  • PipPipPip
  • 36 posts

Posted 03 May 2009 - 10:12 AM

Yeaaaah...that error in remote exit from game was confusing. Keyword:error

I had a strange issue:My opponent had Mu map while i had City. The on-server map was Mu. So when i throught i wiped 3 of his soldiers with an alien grenade and he said that no one died, i F3ed. Whoops...the map has changed and enemy is not dead. Got out with a draw...

Posted Image


#3 Popek

Popek

    Captain

  • Forum Members
  • PipPipPipPip
  • 231 posts

Posted 03 May 2009 - 08:46 PM

niiiiiiice
will have a go (or many) with it in the near future

#4 meodai

meodai

    Sergeant

  • Forum Members
  • PipPipPip
  • 75 posts

Posted 15 May 2009 - 10:42 AM

Thx a lot for your work!
Is there any way to build-in a option to use the old ufo GUI Elements and sounds?
(http://www.xcomufo.c...82)
Could be kind of config switch where you can use between the XML files..

Edited by meodai, 15 May 2009 - 10:46 AM.


#5 nachtwolf

nachtwolf

    UFO2000 Staff: Leader

  • Moderators
  • PipPipPipPip
  • 310 posts

Posted 19 May 2009 - 08:05 PM

Thx a lot for your work!
Is there any way to build-in a option to use the old ufo GUI Elements and sounds?
(http://www.xcomufo.c...82)
Could be kind of config switch where you can use between the XML files..


There is one, look for the useXcomGfx flag in the options or the ini file.
Posted Image

#6 meodai

meodai

    Sergeant

  • Forum Members
  • PipPipPip
  • 75 posts

Posted 21 May 2009 - 07:05 AM

Thx a lot for your work!
Is there any way to build-in a option to use the old ufo GUI Elements and sounds?
(http://www.xcomufo.c...82)
Could be kind of config switch where you can use between the XML files..


There is one, look for the useXcomGfx flag in the options or the ini file.



when i do that the sounds are still not from the original :(

#7 nonam

nonam

    Sergeant

  • Forum Members
  • PipPipPip
  • 36 posts

Posted 22 May 2009 - 07:03 AM

You need to reinstall, select x-com folder manually. The folder must have original sounds...

Posted Image


#8 meodai

meodai

    Sergeant

  • Forum Members
  • PipPipPip
  • 75 posts

Posted 24 May 2009 - 03:43 PM

You need to reinstall, select x-com folder manually. The folder must have original sounds...


it worked! thx!

#9 Kratos

Kratos

    UFO2000 Staff

  • Moderators
  • PipPipPipPipPip
  • 4113 posts

Posted 31 May 2009 - 05:02 AM

Glad to see things are moving a little. Unfortunately I don't think I have time to try out the latest beta or contribute anything useful. However, I did notice that the statistics page is down, and possibly the server?

Oh, and hello from all the zombies.