Jump to content


Photo

1000 Doesn't Work


  • Please log in to reply
4 replies to this topic

#1 Robonoid

Robonoid

    Squaddie

  • Forum Members
  • PipPip
  • 1 posts

Posted 16 February 2006 - 12:15 AM

I just installed 7.0.1000 (or whatever it is.. 1000 though)

now when i load the EXE i get the beginnings of a window, it flickers, then it's gone.. the program isn't in memmory and the EXE is not running when i check my processes list.

What gives?

:(

Very unhappy.. UFO2000 is the only thing that makes work bearable!!!

#2 Sporb

Sporb

    UFO2000 Staff

  • Moderators
  • PipPipPipPip
  • 739 posts

Posted 16 February 2006 - 03:22 AM

might not be a good idea to play games at work - employers dont seem to like things like that for some odd reason

#3 Judeau

Judeau

    Sergeant

  • Forum Members
  • PipPipPip
  • 36 posts

Posted 16 February 2006 - 07:53 AM

I just installed 7.0.1000 (or whatever it is.. 1000 though)

now when i load the EXE i get the beginnings of a window, it flickers, then it's gone.. the program isn't in memmory and the EXE is not running when i check my processes list.

What gives?

:(

Very unhappy.. UFO2000 is the only thing that makes work bearable!!!

<{POST_SNAPBACK}>


perhaps the system admins blocked ufo2k from running
try earlier versions though

on another note : playing ufo2k at work O_O

Edited by Judeau, 16 February 2006 - 07:53 AM.

Posted Image

#4 Hobbes

Hobbes

    UFO2000 Staff

  • Moderators
  • PipPipPipPip
  • 719 posts

Posted 16 February 2006 - 01:42 PM

I just installed 7.0.1000 (or whatever it is.. 1000 though)

now when i load the EXE i get the beginnings of a window, it flickers, then it's gone.. the program isn't in memmory and the EXE is not running when i check my processes list.

What gives?

:(

Very unhappy.. UFO2000 is the only thing that makes work bearable!!!

<{POST_SNAPBACK}>


If you had any beta previously installed, delete the ufo2000.ini file before installing 1000.

#5 Blehm 98

Blehm 98

    Colonel

  • [Global Moderators]
  • PipPipPipPipPip
  • 2,626 posts

Posted 17 February 2006 - 09:39 PM

*instantly obeys hobbes orders*

i just filed that problem under the problems my computer has with running AOL... thanks hobbes
Top Secret Xenocide Status report

BF2 Hackers =5SF= have busted
]sD[ Engageo <-- couldn't get him banned though, no screenshot of him ingame
]sD[Nomisser
an AK guy
The anti-logarithm of the logarithm of X plus the logarithm of Y equals X times Y, or 10^(logX + logY) = XY
Posted Image
I hate spider solitaire...