Jump to content


Photo

When Geoscape Doesn't Run At All...


  • This topic is locked This topic is locked
7 replies to this topic

#1 tstaddon

tstaddon

    Squaddie

  • Forum Members
  • PipPip
  • 2 posts

Posted 27 March 2004 - 02:27 PM

System as follows: P4 1.7Ghz system running XP Service Pack 1, DirectX 9.0B optimized for SIS 650_740 onboard GPU and 512B of RAM.

When loading, mouse pointer disappears completely and I get a blank popup window. After 20 seconds or so, I hear a bit of music accompanied by a Windows error report dialog box.

The log files appear to be completely empty.

Any thoughts?

I've attached a DXDIAG report in case it's of any help.

Attached Files



#2 Cpl. Facehugger

Cpl. Facehugger

    Creative Text Department

  • Xenocide Inactive
  • 3,749 posts

Posted 27 March 2004 - 02:34 PM

I don't believe your graphics card is supported by the Game. Minimum is a GF2.
I'm only partially inactive. :P I can still be reached at cpl.facehugger@gmail.com, and via PM. Preferably the former.

*Coming back? Avast! Facehugger, finish your assignments!*

Posted Image

#3 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,290 posts

Posted 27 March 2004 - 06:41 PM

Cpl. F is correct, while the rest of you computer is certainly up to snuff, your video card is below the miniumum required to start the alpha.

#4 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 05 April 2004 - 04:26 PM

I get the same problem but i have a nvidia Geforce4 MX 440 can someone help me

#5 Cpl. Facehugger

Cpl. Facehugger

    Creative Text Department

  • Xenocide Inactive
  • 3,749 posts

Posted 05 April 2004 - 07:31 PM

You may want to update your drivers.
I'm only partially inactive. :P I can still be reached at cpl.facehugger@gmail.com, and via PM. Preferably the former.

*Coming back? Avast! Facehugger, finish your assignments!*

Posted Image

#6 Xer0

Xer0

    Sergeant

  • Forum Members
  • PipPipPip
  • 51 posts

Posted 08 April 2004 - 10:07 AM

Will these problems still be occurring once the finished Xenocide Version 1 is out, or will the files work on most computers?

#7 red knight

red knight

    Xenocide Project Leader

  • Xenocide Inactive
  • 3,310 posts

Posted 08 April 2004 - 11:59 AM

Xenocide is being migrated to a full blown 3D rendering engine named OGRE... Their hardware configuration will be different, alpha 4- were just a concept work, to see what we wanted to do. None of that code is being used now. That is why Alpha 4 is currently very unsupported, you can always download the video that Micah made to see what we want to accomplish.

I can promise you that we wont have that problems, but I cannot say that we may have similar (those that for the outsiders -non coders- looks the same but they are not), or new ones even if we are trying very hard not to make mistakes...

Greetings
Red Knight
Sourceforge Nick: flois - Federico Andres Lois
Visit my blog at: flois.blogspot.com

Posted Image

Pookie cover me, I am going in.

#8 tstaddon

tstaddon

    Squaddie

  • Forum Members
  • PipPip
  • 2 posts

Posted 21 April 2004 - 09:23 AM

Thanks for those comments.

I am a bit surprised that you think this GFX card is below minimum spec, when you say the minimum spec is a GF2.

I also have a Geforce2 MX, and I did try it in this system. The onboard GFX on this P4 mobo wiped the floor with it when playing Unreal Tournament, UT2003, Jedi Outcast, Return to Castle Wolfenstein... which is why said geforce card is rotting in a drawer somewhere.

I know the card isn't even half-good by today's standards, but it is newer than the Geforce2 and it puts in a far more respectable show on the latest games than my venerable Geforce2 MX does!