Jump to content


Photo

Too Fast!


23 replies to this topic

#1 taydar

taydar

    Squaddie

  • Forum Members
  • PipPip
  • 1 posts

Posted 17 March 2003 - 01:46 PM

When I'm doing the missions, I find that the scrolling is too fast. This makes navigating the map really difficult. Changing it to "trigger" scroll didn't help either. The scroll speed is at 1 and it's still too fast. Help?!

#2 BannanaBomb2003

BannanaBomb2003

    Sergeant

  • Forum Members
  • PipPipPip
  • 19 posts

Posted 22 March 2003 - 01:52 AM

hehe for more information go to www.xcomufo.com/faqfull.txt
This'll shut u up *drops an aquanaut packed with 20 primed sonic pulsers off the roof infront of a sectoid in a terror mission*

Their are some things money can't buy......for everything else theirs credit card:)

Posted Image
(Probably the best Rpg Namco has ever made, because it is the only console rpg they have made :) Any Old school Rpg gamer will love it.

#3 DeadEye

DeadEye

    Squaddie

  • Forum Members
  • PipPip
  • 9 posts

Posted 20 April 2003 - 08:04 PM

Try checking the download section of www.ufoxcom.com/download.html. There's a program called Turbo that can slow down the game for you.

#4 Guest_seuv_*

Guest_seuv_*
  • Guests

Posted 07 June 2003 - 08:45 AM

Hello

First time, sorry for my bad english (french)

So, i have a probleme with this game because on my computer the game is too fast. I explain, for exemple when i click on the world, the world turn very very fast, and when i have a war when i go to the left with my mouse, the screen gone too fast on the left...very difficult to play...

So, what can i do?? My computer is too fats for the game...??

ty

#5 Raven Squad

Raven Squad

    Sound Department

  • Xenocide Sound Department
  • 326 posts

Posted 07 June 2003 - 08:54 AM

Try moslo. Just search it with google.
Yep, thats me who is posting here...

#6 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 07 June 2003 - 09:03 AM

what is moslo?

#7 Raven Squad

Raven Squad

    Sound Department

  • Xenocide Sound Department
  • 326 posts

Posted 07 June 2003 - 09:57 AM

Moslo is program that slows down computer :) . It is dos based program, but as i recall it isnt too hard to use. There is other programs to Windows, but they mostly are shareware. Check Xcom1 tech support forums. If i remember correctly there was discussion about xcom running too fast.
Yep, thats me who is posting here...

#8 Mustang

Mustang

    Captain

  • Forum Members
  • PipPipPipPip
  • 542 posts

Posted 24 June 2003 - 04:44 PM

I don't know about the geoscape but did you turn down the scroll speed in options?


#9 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2,291 posts

Posted 24 June 2003 - 09:50 PM

Turbo is freeware, and has a high success rate (especially in windows).

http://www.xcomufo.com/turbo.zip

#10 Guest_XENO_*

Guest_XENO_*
  • Guests

Posted 26 July 2003 - 01:54 PM

I've tried both, neither of them work for me. Of course, I'm using VDMS (for sound support) and Windows XP. Is there a alternate version of the engine like with X-com 1 (the Win95 engine variant?)

#11 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 27 July 2003 - 04:51 AM

I don't really get how turbo doesn't work for you... But there is a CE for xcom2 too
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#12 Breunor

Breunor

    Creative Text Department

  • Xenocide Inactive
  • 3,234 posts

Posted 27 July 2003 - 10:06 AM

Another idea is to run some other high-cpu apps at the same time, like seti@home. I'm surprised the moslo/turbo apps didn't work for you tho. It can be a balancing act to get it slow enough to play but not too slow...

#13 miceless

miceless

    Colonel

  • Forum Members
  • PipPipPipPipPip
  • 1,613 posts

Posted 27 July 2003 - 11:15 AM

Finding the right numbers is hard, but it should work. I found that some programs help out too (like Breunor said) so try running some.

Turn up Turbo really high (or low, depending on how you look at it) so that the CPU is real slow. Then try numbers in between so that you can find a nice balance.

I cant think of a reason why it shouldnt work. But maybe getting the Collectors Edition would help too.
"If it moves - kill it. If it doesn't move - kill it anyway, it might move later."

#14 BOboy0y0

BOboy0y0

    Squaddie

  • New Forum Members
  • PipPip
  • 3 posts

Posted 29 July 2003 - 03:00 PM

I use Turbo and it works great for me. I have a 1 Gig AMD Duron (POS BTW :() and setting Turbo to about 75% seems to work great for me.

#15 GreatGold

GreatGold

    Creative Text Department

  • Xenocide Inactive
  • 852 posts

Posted 29 July 2003 - 03:14 PM

Hey -

I run a AND-XP2000 with a nVidia 4600 at 19% Turbo. Works well, although I do get those 2 second freezes every minute or so.

Gold
---
Rule #33:
Celatid venom is a paralytic nerve toxin, not 'happy juice".

---
Posted Image

#16 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 14 August 2003 - 10:27 AM

oh, there's no way to slow down the gyroscope, but when you are in a mission, press the question mark (?) sybol and set scrolling speed to 1.

#17 j'ordos

j'ordos

    Alien Concept Task Force

  • Xenocide Artwork Department
  • 5,059 posts

Posted 14 August 2003 - 10:29 AM

Yes, there IS a way to slow down the geoscape screen : using a slowdown utility like turbo (as suggested above)
"You can't trust your eyes if your imagination's out of focus" - Mark Twain
"The mind is like an umbrella, it functions best when open" - Walter Gropius
Posted Image
SNEKK BLOG U-LAR MEKHH! GAHGHH! RK!
GRRGH RGGHH SNORRTT GHACKHGG

Now presented in DoubleVision™ (where drunk)

#18 miceless

miceless

    Colonel

  • Forum Members
  • PipPipPipPipPip
  • 1,613 posts

Posted 14 August 2003 - 11:33 AM

Turbo can be found directly here.

The file is based on the downloads page of this very site, which can be found here.

Other programs can be found by putting their names into any old search engine.

This was a very old topic.

EDIT: Good ol' ressurection. :D

Edited by miceless, 14 August 2003 - 11:34 AM.

"If it moves - kill it. If it doesn't move - kill it anyway, it might move later."

#19 Guest_BoT_*

Guest_BoT_*
  • Guests

Posted 27 August 2003 - 04:22 PM

I have exactly the same problem as above. When in a mission, the scroll throught the map is extremely fast. I cant see anything and the speed is set at 1.

I have tried programs to slow the game, but they slow the game but no the mouse scrolling.

How have you people solved this?

Thanks : )

#20 Guest_Kye_*

Guest_Kye_*
  • Guests

Posted 30 May 2004 - 06:00 PM

I'm also having trouble with these slowdown programs. The MoSlo trial version doesn't seem to work on more than one exe, so it only works for a little while and then the game speeds up again once it opens another exe.

Turbo doesn't do anything to any program on my XP machine here. I set it to 1% and it doesn't do a damn thing. It's even open right now :)

#21 Guest_Kyle_*

Guest_Kyle_*
  • Guests

Posted 30 May 2004 - 06:07 PM

Does turbo work with xp? I have had no success with it. The trial version of MoSlo doesn't seem to work well either.

#22 Cpl. Facehugger

Cpl. Facehugger

    Creative Text Department

  • Xenocide Inactive
  • 3,749 posts

Posted 30 May 2004 - 08:24 PM

"I now pronounce these two topics merged"
I'm only partially inactive. :P I can still be reached at cpl.facehugger@gmail.com, and via PM. Preferably the former.

*Coming back? Avast! Facehugger, finish your assignments!*

Posted Image

#23 boxerdemon

boxerdemon

    Rookie

  • Forum Members
  • Pip
  • 0 posts

Posted 12 June 2004 - 04:05 PM

First post, yay!

But programs like Turbo and MoSlo did not work for me (Windows XP as well) either. I think we're just flat out of luck.

TftD really screwed up for me. The Geoscape is ultra fast and the tactical screen scrolls fast, but animations are choppy. Guess I'm stuck with UFO

#24 Puasonen

Puasonen

    Creative Text Department

  • Xenocide Inactive
  • 2,911 posts

Posted 13 June 2004 - 04:05 AM

First post, yay!

But programs like Turbo and MoSlo did not work for me (Windows XP as well) either. I think we're just flat out of luck.

TftD really screwed up for me. The Geoscape is ultra fast and the tactical screen scrolls fast, but animations are choppy. Guess I'm stuck with UFO

I've heard that in some computers turbo doesn't help. I suggest you try to get your hands on dos version (then you use moslo) and a CE version (with this you use turbo) If neither of these works, you should try dos version with dosbox.
There's no need for a sig..



Reply to this topic