Jump to content


Photo

Someone Explain What's Happening


  • Please log in to reply
7 replies to this topic

#1 Blood Angel

Blood Angel

    Captain

  • Forum Members
  • PipPipPipPip
  • 513 posts

Posted 28 June 2007 - 01:19 PM

Click start. Go to programs, old games, UFO2000 Beta, Ufo2000. Screen goes black. After a while I hear the menu sound. Experimental pecking indicates I can still click and interact with the menu options, but can't see anything.

What the shittin' butts is going on?

#2 nachtwolf

nachtwolf

    UFO2000 Staff: Leader

  • Moderators
  • PipPipPipPip
  • 310 posts

Posted 28 June 2007 - 09:29 PM

Could it be the moonbase bug?

try renaming LUA terrains which involve a lua tileset with .bkp instead of .lua (change the extensions)
Posted Image

#3 bamb

bamb

    Captain

  • Forum Members
  • PipPipPipPip
  • 155 posts

Posted 02 July 2007 - 12:11 PM

edit ufo2000.ini and start windowed? Fullscreen never worked for me...

#4 Popek

Popek

    Captain

  • Forum Members
  • PipPipPipPip
  • 231 posts

Posted 02 July 2007 - 12:40 PM

edit ufo2000.ini and start windowed? Fullscreen never worked for me...


not even on your new(er) rig?

#5 bamb

bamb

    Captain

  • Forum Members
  • PipPipPipPip
  • 155 posts

Posted 03 July 2007 - 08:04 AM

edit ufo2000.ini and start windowed? Fullscreen never worked for me...


not even on your new(er) rig?


Not even that, but I have the same display card, which I think is the problem. (Geforce4 MX440)

#6 Kratos

Kratos

    UFO2000 Staff

  • Moderators
  • PipPipPipPipPip
  • 4,113 posts

Posted 08 August 2007 - 04:31 PM

Check to see if you have RustFarm map. Currently it doesn't have it's 'terrain-RustFarm' directory already in the .rar file.

All add-ons under extensions should look like this:

terrain-example
unit-example
weapons-example

If they don't, then you better change them. Directories are syntax sensitive also, so be sure to double check spelling. If you don't know what the author intended the spelling to be; open up the .lua file and check where the images are being directed to. You should see something like this:

("$(extension)/moonbase/32x40-085.png")

From the example here, as long as you have '/terrain-moonbase/moonbase/' directory, you're fine.

It's not a bug, just like I said, syntax sensitive.
Posted Image

#7 Popek

Popek

    Captain

  • Forum Members
  • PipPipPipPip
  • 231 posts

Posted 08 August 2007 - 09:31 PM

can pretty much gaurantee that's not it. this topic is dated before that tileset was even available.

#8 Kratos

Kratos

    UFO2000 Staff

  • Moderators
  • PipPipPipPipPip
  • 4,113 posts

Posted 09 August 2007 - 10:30 AM

Ok, this is what you need to do:

Find and turn off full screen.
F_FULLSCREEN = 0

Now if this doesn't help, we're going to have the lower the color resolution for your system. Mine was set on Highest 32-bit, but I had to set mine to Medium 16-bit. So go ahead and do that under property settings.
Posted Image