Jump to content


Photo

<war> Continues To 3rd Phase


  • Please log in to reply
8 replies to this topic

#1 Xenosage

Xenosage

    Squaddie

  • Forum Members
  • PipPip
  • 2 posts

Posted 05 May 2009 - 08:49 PM

Hello X-COM Fans!

Come join the multiplayer WAR at 7Kplay.net! We're just starting the 3rd phase, and the Human Team is in trouble! Hope to see you there!
"Charge in every direction at once, with a sword in each hand and a pistol in the other!" --General George S. Patton

#2 lemm

lemm

    Sergeant

  • Forum Members
  • PipPipPip
  • 31 posts

Posted 05 October 2010 - 07:21 PM

I tried signing up; the registration form keeps asking me to fill in my country flag, but I don't see anything to let me choose my country flag...

#3 Fomka

Fomka

    Sergeant

  • Forum Members
  • PipPipPip
  • 82 posts

Posted 06 October 2010 - 04:49 AM

Thanks for reporting. I've reported that too (see link 1 below), but more reports mean more chances that the bug will be fixed.

As for the WAR tournament of 2009 year -- it is finished, Alien team won. Results were on 7KPlay.net sometime, now they are gone. Forum section with discussions and victory claims remains, however (see link 2 below).

There was also 2nd WAR tournament held in spring-summer of 2010. Human team won. Results are viewable via link 3 below.

There will be 3rd WAR tournament in 2011.

This thread can be closed.

----
Links (BB codes do not work, so the links are plain text)
1) My report about missing country flag: http://www.7kplay.ne....php?f=11&t=457
2) WAR I forum section: http://www.7kplay.ne...wforum.php?f=67
3) WAR II results: http://www.7kplay.ne...amp;t=419#p1987

Edited by Micah, 23 November 2010 - 07:43 PM.


#4 Fomka

Fomka

    Sergeant

  • Forum Members
  • PipPipPip
  • 82 posts

Posted 12 October 2010 - 09:38 AM

I've found a solution to the problem.

1) Try to register the usual way.
2) When you get "You must select your country flag" message, add "?flag=us" without quotes to the link which browser is displaying. It will then look like "http://7kplay.net/ph...ister?flag=us".
3) Press Submit button again. The site must swallow that and let you to continue your registration (e-mail confirmation step). You will have USA flag selected but can change that in User Control Panel.

#5 FUEL

FUEL

    Sergeant

  • Forum Members
  • PipPipPip
  • 10 posts

Posted 20 October 2010 - 11:10 AM

fixed!
Posted Image

Play UFO2000 Tournaments and earn prizes at http://www.7kplay.net

#6 Micah

Micah

    Colonel

  • [[Administrators]]
  • PipPipPipPipPip
  • 2283 posts

Posted 23 November 2010 - 07:44 PM

bbcodes are now enabled for this forum.

#7 Fomka

Fomka

    Sergeant

  • Forum Members
  • PipPipPip
  • 82 posts

Posted 24 November 2010 - 03:00 AM

bbcodes are now enabled for this forum.

Thank you!

Edited by Fomka, 25 November 2010 - 10:06 AM.


#8 Kratos

Kratos

    UFO2000 Staff

  • Moderators
  • PipPipPipPipPip
  • 4113 posts

Posted 18 December 2010 - 02:11 AM

bbcodes are now enabled for this forum.

They weren't already? :huh:
Posted Image

#9 Fomka

Fomka

    Sergeant

  • Forum Members
  • PipPipPip
  • 82 posts

Posted 18 December 2010 - 08:04 AM

bbcodes are now enabled for this forum.

They weren't already? :huh:


They had been turned off, Micah said, so he enabled them. More details -- http://www.xcomufo.c...h...st&p=189590

Edited by Fomka, 18 December 2010 - 08:04 AM.