Notes on UFO 2000

UFO 2000 is designed to run with older, DOS-based versions of UFO Defense, such as v1.2 and v1.4 of Enemy Unknown. The program will run right off the bat with these older versions, but for those who are restricted to the Collector's edition, you'll need 4 files that the collector's does not include. Here they are for download:

Put these first two in the /sound/ directory.

Put these second two in the /geodata/ directory.